
    <!DOCTYPE html>
    <html lang=en>
      <head>
        <!-- New Relic Browser snippet , should be before everything else -->
    <script type="text/javascript">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</script>
        <!--[if IE 8]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-shim.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-sham.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="//cdn.uriit.ru/console-polyfill/index.js"></script>
        <![endif]-->
        <script>
          frnStartLoadTime = (new Date()).getTime();
        </script>
        <script>
          var isIE11 = !!navigator.userAgent.match(/Trident.*rv:11./);
          var isIE10 = navigator.userAgent.match(/MSIE 10/i);
          var isIE9 = navigator.userAgent.match(/MSIE 9/i);
          var edge = navigator.userAgent.match(/Edge/i);
          if (isIE11 || isIE10 || isIE9 || edge) {
            var targetScriptNode = document.getElementsByTagName('script')[0];

            var picturefillTag = document.createElement('script');
            picturefillTag.src = "https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js";
            picturefillTag.className = 'picturefillTag';
            targetScriptNode.parentNode.insertBefore(picturefillTag, targetScriptNode);

            var objectfitTag = document.createElement('script');
            objectfitTag.src = "https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.0.2/plugins/object-fit/ls.object-fit.min.js";
            objectfitTag.className = 'objectfitTag';
            targetScriptNode.parentNode.insertBefore(objectfitTag, targetScriptNode);
          }
        </script>
        <meta property="fb:app_id" content="103460183161125"><meta name="description" content=""><meta name="keywords" content=""><link rel="canonical" href="http://www.keyc.com/clip/12960122/gas-prices-up-over-10-cents-from-last-year" ><meta name="robots" content=""><meta property="og:title" content=""><meta property="og:type" content="article"><meta property="og:url" content="http://www.keyc.com/clip/12960122/gas-prices-up-over-10-cents-from-last-year"><meta property="og:description" content=""><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content=""><meta name="twitter:description" content="">
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, minimum-scale=1.0">
        <link rel="icon" type=image/ico href=http://www.keyc.com/favicon.ico>
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css">
        <link href=https://ngw-static.franklyinc.com/assets/7842/app-2728358293871ea7c88a.css rel="stylesheet" type="text/css">
        <link href=http://ftpcontent.worldnow.com/professionalservices/globalcss/custom-global-breaking-template.css rel="stylesheet" type="text/css">
<link href=http://ftpcontent.worldnow.com/professionalservices/clients/keyc/ngw_css.css rel="stylesheet" type="text/css">
        <script src="https://code.jquery.com/jquery-2.2.0.min.js"></script>
        <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js"></script>
        <script>franklyDataLayer = [{
          "ua_id":"UA-82494642-165",
          "page_classification":"null",
          "feature_name":"null",
          "content_classification":"",
          "client_name":"keyc",
          "framework_name":"ResponsiveWeb",
          "headline":null,
          "author":"",
          "permalink":"/clip/12960122/gas-prices-up-over-10-cents-from-last-year",
          "group":"United",
          "browser_type": "ua.browser.name",
          "browser_version": "ua.browser.version",
          "client_id": 998,
          "device_platform": "ua.os.name",
          "device_model": "ua.device.model",
          "device_version": "ua.os.version",
          "dma": "199",
          "feature_id": "2477600364",
          "framework_version": "framework_version",
          "screen_resolution": "screen_resolution",
          "station_id": 998,
          "station_name": "keyc",
          "adSettings": {
            "prebid": false,
            "enableLazyAds": false
          },
          "IMAGE_OPT_ENABLED": true,
          "IMAGE_OPT_RETINA": false
        }];
        </script>
        <title>KEYC.com</title>
        <script>
          window.iFrameResizer = {};
        </script>
        <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.3/iframeResizer.contentWindow.min.js" defer></script>
        <script type="text/javascript" src="https://keyc.images.worldnow.com/interface/js/WNVideo.js"></script>
        <!-- Frankly Google Tag Manager -->
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script>
        <!-- End Frankly Google Tag Manager -->
        
        
        <meta name="msvalidate.01" content="5D61EF7FE2DB9848F870002140C25738" />
      </head>
      <body>
        <!-- Frankly Google Tag Manager (noscript) -->
          <noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-WV2QLD'height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <!-- End Frankly Google Tag Manager (noscript) -->
        
        <div id="content">
    <div id="_universalRender-wrapper">
      <div class="App" data-reactroot="" data-reactid="1" data-react-checksum="-1926116849"><div id="page" class="Page affiliate--keyc is-inIframe" data-reactid="2"><div id="header" class="PageGrid PageHeader" data-reactid="3"><div class="row" data-reactid="4"><div class="col-xs-12" data-reactid="5"><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="6"><!-- react-empty: 7 --></div><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="8"><!-- react-empty: 9 --></div><div class="frankly-core-ComponentContainer" data-reactid="10"><div class="CollapsibleHeader" style="border-top:;border-bottom:1px solid #043556;background-color:#384D9D;" data-reactid="11"><div class="container" data-reactid="12"><div class="CollapsibleHeader-logo col-lg-4 col-md-5 col-sm-5" data-reactid="13"><a href="/" data-reactid="14"><div class="imageContainer" data-reactid="15"><img class=" lazyload" src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkkAQAAB8AG7jymN8AAAAASUVORK5CYII=" data-src="http://ftpcontent.worldnow.com/professionalservices/clients/keyc/logo.png" alt="logo" style="object-fit:cover;" height="70" data-reactid="16"/></div></a></div><div class="col-lg-8 col-md-7 col-sm-7 col-xs-12" data-reactid="17"><div class="CollapsibleHeader-toggleIcon" data-reactid="18"><div type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse" data-reactid="19"><svg x="0px" y="0px" width="20px" height="20px" viewBox="0 0 36 36" xml:space="preserve" data-reactid="20"><line stroke="#ffffff" x1="12" y1="18" x2="32" y2="18" data-reactid="21"></line><line stroke="#ffffff" x1="4" y1="6" x2="32" y2="6" data-reactid="22"></line><line stroke="#ffffff" x1="20" y1="30" x2="32" y2="30" data-reactid="23"></line></svg></div></div><div class="HeaderMenu clearfix" data-reactid="24"><div class="CollapsibleHeader-topHeader" data-reactid="25"><div class="frankly-core-ComponentContainer" data-reactid="26"><!-- react-empty: 27 --></div><div class="Collapsible-HeaderMenu-SponsorArea" data-reactid="28"><!-- react-empty: 29 --></div></div><div class="HeaderMenu-SearchBar hidden-xs" data-reactid="30"><div class="HeaderSearch hidden-xs" style="color:#000;" data-reactid="31"><button class="HeaderSearch-icon" data-reactid="32"><i class="fa fa-search" aria-hidden="true" data-reactid="33"></i></button></div></div><div id="navbar-collapse" class="navbar-collapse collapse" aria-expanded="false" data-reactid="34"><ul id="navbar" class="nav navbar-nav" data-reactid="35"><li class="dropdown" data-reactid="36"><a href="/" target="_self" style="color:#ffffff;" data-reactid="37"><!-- react-text: 38 -->Home<!-- /react-text --></a><!-- react-text: 39 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#ffffff;" data-reactid="40"><span class="caret hidden-sm" data-reactid="41"></span></a><ul style="background-color:#384D9D;" class="dropdown-menu" data-reactid="42"><li class="" data-reactid="43"><a href="/about-us" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="44"><!-- react-text: 45 -->About Us<!-- /react-text --></a><!-- react-text: 46 --><!-- /react-text --></li><li class="" data-reactid="47"><a href="/your-photos" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="48"><!-- react-text: 49 -->Your Photos<!-- /react-text --></a><!-- react-text: 50 --><!-- /react-text --></li><li class="" data-reactid="51"><a href="/meet-the-team" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="52"><!-- react-text: 53 -->Meet the Team<!-- /react-text --></a><!-- react-text: 54 --><!-- /react-text --></li><li class="" data-reactid="55"><a href="/story/38019120/eeo-reports" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="56"><!-- react-text: 57 -->EEO Reports<!-- /react-text --></a><!-- react-text: 58 --><!-- /react-text --></li><li class="" data-reactid="59"><a href="/story/38022209/send-us-a-news-tip" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="60"><!-- react-text: 61 -->Send a News Tip<!-- /react-text --></a><!-- react-text: 62 --><!-- /react-text --></li><li class="" data-reactid="63"><a href="http://www.ucclocalmedia.com/careers/" target="_blank" style="color:#ffffff;background-color:#384D9D;" data-reactid="64"><!-- react-text: 65 -->Employment<!-- /react-text --></a><!-- react-text: 66 --><!-- /react-text --></li><li class="" data-reactid="67"><a href="/story/38098209/mobile-news-weather-apps" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="68"><!-- react-text: 69 -->KEYC News 12 Apps<!-- /react-text --></a><!-- react-text: 70 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="71"><a href="/category/201267/news" target="_self" style="color:#ffffff;" data-reactid="72"><!-- react-text: 73 -->News<!-- /react-text --></a><!-- react-text: 74 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#ffffff;" data-reactid="75"><span class="caret hidden-sm" data-reactid="76"></span></a><ul style="background-color:#384D9D;" class="dropdown-menu" data-reactid="77"><li class="" data-reactid="78"><a href="/morning" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="79"><!-- react-text: 80 -->KEYC News 12 This Morning<!-- /react-text --></a><!-- react-text: 81 --><!-- /react-text --></li><li class="" data-reactid="82"><a href="/pick-of-the-litter" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="83"><!-- react-text: 84 -->Pick of the Litter<!-- /react-text --></a><!-- react-text: 85 --><!-- /react-text --></li><li class="" data-reactid="86"><a href="/category/319452/hometown-business-connection" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="87"><!-- react-text: 88 -->Hometown Business Connection<!-- /react-text --></a><!-- react-text: 89 --><!-- /react-text --></li><li class="" data-reactid="90"><a href="/golden-apple" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="91"><!-- react-text: 92 -->Golden Apple<!-- /react-text --></a><!-- react-text: 93 --><!-- /react-text --></li><li class="" data-reactid="94"><a href="/story/38094818/golden-apple-award-nominations" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="95"><!-- react-text: 96 -->Golden Apple Nominations<!-- /react-text --></a><!-- react-text: 97 --><!-- /react-text --></li><li class="" data-reactid="98"><a href="/minnesota-headlines" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="99"><!-- react-text: 100 -->Minnesota News<!-- /react-text --></a><!-- react-text: 101 --><!-- /react-text --></li><li class="" data-reactid="102"><a href="/iowa-headlines" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="103"><!-- react-text: 104 -->Iowa News<!-- /react-text --></a><!-- react-text: 105 --><!-- /react-text --></li><li class="" data-reactid="106"><a href="/category/13530/national-news" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="107"><!-- react-text: 108 -->National News<!-- /react-text --></a><!-- react-text: 109 --><!-- /react-text --></li><li class="" data-reactid="110"><a href="/category/244909/world-news" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="111"><!-- react-text: 112 -->World News<!-- /react-text --></a><!-- react-text: 113 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="114"><a href="/weather" target="_self" style="color:#ffffff;" data-reactid="115"><!-- react-text: 116 -->Weather<!-- /react-text --></a><!-- react-text: 117 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#ffffff;" data-reactid="118"><span class="caret hidden-sm" data-reactid="119"></span></a><ul style="background-color:#384D9D;" class="dropdown-menu" data-reactid="120"><li class="" data-reactid="121"><a href="/skycams" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="122"><!-- react-text: 123 -->Skycams<!-- /react-text --></a><!-- react-text: 124 --><!-- /react-text --></li><li class="" data-reactid="125"><a href="/closings" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="126"><!-- react-text: 127 -->School Closings<!-- /react-text --></a><!-- react-text: 128 --><!-- /react-text --></li><li class="" data-reactid="129"><a href="/schoolalerts" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="130"><!-- react-text: 131 -->School Closings Sign-Up<!-- /react-text --></a><!-- react-text: 132 --><!-- /react-text --></li><li class="" data-reactid="133"><a href="/wx_iceberg" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="134"><!-- react-text: 135 -->School Closings Entry<!-- /react-text --></a><!-- react-text: 136 --><!-- /react-text --></li><li class="" data-reactid="137"><a href="/weatherupdates" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="138"><!-- react-text: 139 -->Weather Update Sign Up<!-- /react-text --></a><!-- react-text: 140 --><!-- /react-text --></li><li class="" data-reactid="141"><a href="/98tornado" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="142"><!-- react-text: 143 -->1998 Tornadoes<!-- /react-text --></a><!-- react-text: 144 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="145"><a href="/category/201268/sports" target="_self" style="color:#ffffff;" data-reactid="146"><!-- react-text: 147 -->Sports<!-- /react-text --></a><!-- react-text: 148 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#ffffff;" data-reactid="149"><span class="caret hidden-sm" data-reactid="150"></span></a><ul style="background-color:#384D9D;" class="dropdown-menu" data-reactid="151"><li class="" data-reactid="152"><a href="/sports-extra" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="153"><!-- react-text: 154 -->Sports Extra<!-- /react-text --></a><!-- react-text: 155 --><!-- /react-text --></li><li class="" data-reactid="156"><a href="/prep-athlete-of-the-week" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="157"><!-- react-text: 158 -->Prep Athlete of the Week<!-- /react-text --></a><!-- react-text: 159 --><!-- /react-text --></li><li class="" data-reactid="160"><a href="/story/38095886/prep-athlete-of-the-week-nomination" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="161"><!-- react-text: 162 -->Prep Athlete of the Week Nominations<!-- /react-text --></a><!-- react-text: 163 --><!-- /react-text --></li><li class="" data-reactid="164"><a href="/minnesota-sports-headlines" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="165"><!-- react-text: 166 -->Minnesota Sports Headlines<!-- /react-text --></a><!-- react-text: 167 --><!-- /react-text --></li><li class="" data-reactid="168"><a href="/iowa-sports-headlines" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="169"><!-- react-text: 170 -->Iowa Sports Headlines<!-- /react-text --></a><!-- react-text: 171 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="172"><a href="/community" target="_self" style="color:#ffffff;" data-reactid="173"><!-- react-text: 174 -->Community<!-- /react-text --></a><!-- react-text: 175 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#ffffff;" data-reactid="176"><span class="caret hidden-sm" data-reactid="177"></span></a><ul style="background-color:#384D9D;" class="dropdown-menu" data-reactid="178"><li class="" data-reactid="179"><a href="/story/38022119/keyc-news-12-community-calendar" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="180"><!-- react-text: 181 -->Community Calendar<!-- /react-text --></a><!-- react-text: 182 --><!-- /react-text --></li><li class="" data-reactid="183"><a href="/story/38018949/keyc-news-12-community-calendar-submission" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="184"><!-- react-text: 185 -->Community Calendar Submissions<!-- /react-text --></a><!-- react-text: 186 --><!-- /react-text --></li><li class="" data-reactid="187"><a href="/story/37690974/veterans-notes" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="188"><!-- react-text: 189 -->Veterans Notes<!-- /react-text --></a><!-- react-text: 190 --><!-- /react-text --></li><li class="" data-reactid="191"><a href="/best-of-the-class" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="192"><!-- react-text: 193 -->Best of the Class<!-- /react-text --></a><!-- react-text: 194 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="195"><a href="/programs" target="_self" style="color:#ffffff;" data-reactid="196"><!-- react-text: 197 -->Programs<!-- /react-text --></a><!-- react-text: 198 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#ffffff;" data-reactid="199"><span class="caret hidden-sm" data-reactid="200"></span></a><ul style="background-color:#384D9D;" class="dropdown-menu" data-reactid="201"><li class="" data-reactid="202"><a href="http://ftpcontent.worldnow.com/keyc/pdfs/KEYC.pdf" target="_blank" style="color:#ffffff;background-color:#384D9D;" data-reactid="203"><!-- react-text: 204 -->Where to Find KEYC News 12<!-- /react-text --></a><!-- react-text: 205 --><!-- /react-text --></li><li class="" data-reactid="206"><a href="http://ftpcontent.worldnow.com/keyc/pdfs/NEYC.pdf" target="_blank" style="color:#ffffff;background-color:#384D9D;" data-reactid="207"><!-- react-text: 208 -->Where to Find FOX 12 Mankato<!-- /react-text --></a><!-- react-text: 209 --><!-- /react-text --></li><li class="" data-reactid="210"><a href="/mr-food" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="211"><!-- react-text: 212 -->Mr. Food<!-- /react-text --></a><!-- react-text: 213 --><!-- /react-text --></li><li class="" data-reactid="214"><a href="/bandwagon" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="215"><!-- react-text: 216 -->Bandwagon<!-- /react-text --></a><!-- react-text: 217 --><!-- /react-text --></li><li class="" data-reactid="218"><a href="https://www.cbs.com/shows/" target="_blank" style="color:#ffffff;background-color:#384D9D;" data-reactid="219"><!-- react-text: 220 -->Watch CBS Online<!-- /react-text --></a><!-- react-text: 221 --><!-- /react-text --></li><li class="" data-reactid="222"><a href="https://www.fox.com/shows/?affiliate=myfoxmankato" target="_blank" style="color:#ffffff;background-color:#384D9D;" data-reactid="223"><!-- react-text: 224 -->Watch Fox Online<!-- /react-text --></a><!-- react-text: 225 --><!-- /react-text --></li></ul></li><li class="" data-reactid="226"><a href="/contests" target="_self" style="color:#ffffff;" data-reactid="227"><!-- react-text: 228 -->Contests<!-- /react-text --></a><!-- react-text: 229 --><!-- /react-text --></li><li class="dropdown" data-reactid="230"><a href="/advertise" target="_self" style="color:#ffffff;" data-reactid="231"><!-- react-text: 232 -->Advertise<!-- /react-text --></a><!-- react-text: 233 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#ffffff;" data-reactid="234"><span class="caret hidden-sm" data-reactid="235"></span></a><ul style="background-color:#384D9D;" class="dropdown-menu" data-reactid="236"><li class="" data-reactid="237"><a href="/registration" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="238"><!-- react-text: 239 -->Registration<!-- /react-text --></a><!-- react-text: 240 --><!-- /react-text --></li></ul></li><li class="HeaderMenu-search" data-toggle="collapse" data-target="#navbar-collapse" data-reactid="241"><a style="color:#ffffff;" data-reactid="242"><i class="fa fa-search" aria-hidden="true" data-reactid="243"></i><!-- react-text: 244 --> Search<!-- /react-text --></a></li></ul></div></div></div></div></div></div></div></div></div><div class="PageGrid PageBody container" data-reactid="245"><div class="row" data-reactid="246"><div class="col-xs-12" data-reactid="247"></div></div><div class="row--hasStickyChild row" data-reactid="248"><div class="col-md-9 col-xs-12" data-reactid="249"><div class="frankly-core-ComponentContainer" data-reactid="250"><!-- react-empty: 251 --></div></div><div class="col-md-3 col-xs-12" data-reactid="252"><div class="frankly-core-ComponentContainer" style="padding-top:65px;padding-bottom:5px;" data-reactid="253"><div class="PageTitle" id="PageTitle18316680" style="background-color:#c4e4ff;color:#384D9D;" data-reactid="254"><h2 class="PageTitle-text" data-reactid="255"><div style="background-color:#c4e4ff;color:#384D9D;" data-reactid="256"><span class="PageTitle-mainText" data-reactid="257">POPULAR STORIES</span><!-- react-text: 258 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="259"></span></div></h2><style data-reactid="260">#PageTitle18316680 a:link{color: ;text-decoration: ;} #PageTitle18316680 a:visited{color: ;text-decoration: ;} #PageTitle18316680 a:hover{color: ;text-decoration: ;} #PageTitle18316680 a:active{color: ;text-decoration: ;} </style></div></div><div class="frankly-core-ComponentContainer" data-reactid="261"><!-- react-empty: 262 --></div><div id="ComponentContainer_18316682" style="top:0;position:sticky;" class="frankly-core-ComponentContainer-Wrapper frankly-core-ComponentContainer-Wrapper--sticky" data-reactid="263"><div class="frankly-core-ComponentContainer" data-reactid="264"><div class="CardContainer" style="background-color:;" data-reactid="265"><div class="CardContainer-gutterSpacing--xxs col-xs-12" data-reactid="266"><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase" id="WNAd43" data-reactid="267"></div></div><!-- react-text: 268 --><!-- /react-text --></div></div></div></div></div></div><div class="PageGrid PageFooter" data-reactid="269"><div class="row" data-reactid="270"><div class="" data-reactid="271"><div class="frankly-core-ComponentContainer" data-reactid="272"><!-- react-empty: 273 --></div><div class="frankly-core-ComponentContainer" style="margin:-50px -15px 0 -15px;" data-reactid="274"><div class="Footer" style="background-color:#212121;color:#FFFFFF;" data-reactid="275"><div class="container" data-reactid="276"><div class="row" data-reactid="277"><div class="col-xs-12" data-reactid="278"><div class="Footer-copyrightText" data-reactid="279"><!-- react-text: 280 -->All content © copyright <!-- /react-text --><!-- react-text: 281 -->KEYC.com<!-- /react-text --><!-- react-text: 282 -->.<!-- /react-text --></div><a class="Footer-franklyLink" href="http://www.franklyinc.com" target="_blank" data-reactid="283"><div class="PoweredByFranklyIcon" data-reactid="284"><svg x="0px" y="0px" width="110.1px" height="16.5px" viewBox="0 0 110.1 16.5" data-reactid="285"><g data-reactid="286"><g id="Mark_1_" data-reactid="287"><g data-reactid="288"><g data-reactid="289"><path class="PoweredByFranklyIcon-path" d="M108.3,2.4h-7c-0.7,0-1.2-0.5-1.2-1.2s0.5-1.2,1.2-1.2h7c0.7,0,1.2,0.5,1.2,1.2S109,2.4,108.3,2.4z" data-reactid="290"></path></g></g><g data-reactid="291"><g data-reactid="292"><path class="PoweredByFranklyIcon-path" d="M108.9,6.8h-3c-0.7,0-1.2-0.5-1.2-1.2s0.5-1.2,1.2-1.2h3c0.7,0,1.2,0.5,1.2,1.2S109.6,6.8,108.9,6.8z" data-reactid="293"></path></g></g><g data-reactid="294"><g data-reactid="295"><circle class="PoweredByFranklyIcon-path" cx="104.8" cy="10" r="1.3" data-reactid="296"></circle></g></g></g><g id="Word_1_" data-reactid="297"><g data-reactid="298"><path class="PoweredByFranklyIcon-path" d="M59.8,3.4c0.2,0,0.3-0.1,0.3-0.3V2.2c0-0.2-0.1-0.3-0.3-0.3l-0.6,0c-1.5,0-2.7,1.2-2.7,2.7v9 c0,0.2,0.1,0.3,0.3,0.3h1c0.2,0,0.3-0.1,0.3-0.3V7.2h1.6c0.2,0,0.3-0.1,0.3-0.3V5.9c0-0.2-0.1-0.3-0.3-0.3h-1.6l0-1 c0-0.1,0-0.1,0-0.2c0.1-0.6,0.6-1,1.2-1H59.8z" data-reactid="299"></path></g><g data-reactid="300"><path class="PoweredByFranklyIcon-path" d="M64.8,5.5c-0.1-0.1-0.1-0.1-0.2-0.1c-0.1,0-0.3,0-0.5,0c-0.5,0.1-0.9,0.3-1.2,0.5V5.9c0-0.2-0.1-0.3-0.3-0.3 h-1c-0.2,0-0.3,0.1-0.3,0.3v2.9v0.9v3.8c0,0.2,0.1,0.3,0.3,0.3h1.1c0.2,0,0.3-0.1,0.3-0.3V9V8.7c0-0.9,0.7-1.6,1.6-1.6 c0.2,0,0.3-0.2,0.3-0.3V5.7C64.9,5.6,64.8,5.6,64.8,5.5z" data-reactid="301"></path></g><g data-reactid="302"><path class="PoweredByFranklyIcon-path" d="M72.6,6.7c-0.8-0.8-1.8-1.3-2.9-1.3c-0.1,0-0.2,0-0.2,0c-1.1,0-2.1,0.4-2.9,1.2c-0.9,0.9-1.3,1.9-1.3,3.1 c0,1.1,0.4,2.2,1.2,3c0.8,0.8,1.8,1.3,2.9,1.3c0.1,0,0.1,0,0.2,0c1,0,1.8-0.3,2.6-0.9v0.4c0,0.2,0.1,0.3,0.3,0.3h1 c0.2,0,0.3-0.1,0.3-0.3V9.8v0C73.8,8.6,73.4,7.6,72.6,6.7z M69.5,12.4c-1.4,0-2.6-1.2-2.6-2.7c0-1.4,1.2-2.6,2.6-2.6 s2.6,1.2,2.6,2.6C72.1,11.2,71,12.4,69.5,12.4z" data-reactid="303"></path></g><g data-reactid="304"><path class="PoweredByFranklyIcon-path" d="M78.7,5.4c-1.1,0-1.9,0.4-2.7,1.1C75.3,7.2,75,8.1,75,9.2v4.4c0,0.2,0.1,0.3,0.3,0.3h1 c0.2,0,0.3-0.1,0.3-0.3v-4c0-1.1,0.2-1.5,0.6-1.9C77.6,7.2,78.1,7,78.7,7c0.5,0,1,0.2,1.4,0.6c0.4,0.4,0.6,0.9,0.6,1.9v4 c0,0.2,0.1,0.3,0.3,0.3h1c0.2,0,0.3-0.1,0.3-0.3V9.2c0-1.1-0.4-2-1.1-2.7C80.6,5.8,79.7,5.4,78.7,5.4z" data-reactid="305"></path></g><g data-reactid="306"><path class="PoweredByFranklyIcon-path" d="M87.2,9.8L90,6.1C90,6,90.1,5.9,90,5.8c-0.1-0.1-0.2-0.2-0.3-0.2h-1.3c-0.1,0-0.2,0-0.3,0.1l-3,3.8V3.2 c0-0.2-0.1-0.3-0.3-0.3h-1.1c-0.2,0-0.3,0.1-0.3,0.3v10.3c0,0.2,0.1,0.3,0.3,0.3H85c0.2,0,0.3-0.1,0.3-0.3v-1.3l0.9-1.1l2.2,2.7 c0.1,0.1,0.2,0.1,0.2,0.1H90c0.1,0,0.2-0.1,0.3-0.2c0.1-0.1,0-0.2,0-0.3L87.2,9.8z" data-reactid="307"></path></g><g data-reactid="308"><path class="PoweredByFranklyIcon-path" d="M92.6,2.9h-1c-0.2,0-0.3,0.1-0.3,0.3v10.3c0,0.2,0.1,0.3,0.3,0.3h1c0.2,0,0.3-0.1,0.3-0.3V3.2 C92.9,3.1,92.7,2.9,92.6,2.9z" data-reactid="309"></path></g><g data-reactid="310"><path class="PoweredByFranklyIcon-path" d="M101.6,5.7c-0.1-0.1-0.2-0.1-0.3-0.1h-1.1c-0.1,0-0.2,0.1-0.3,0.2l-2.3,5.3l-2.1-5.3c0-0.1-0.2-0.2-0.3-0.2 h-1.1c-0.1,0-0.2,0.1-0.3,0.1c-0.1,0.1-0.1,0.2,0,0.3l2.9,7.3l-1.1,2.8c0,0.1,0,0.2,0,0.3c0.1,0.1,0.2,0.1,0.3,0.1H97 c0.1,0,0.2-0.1,0.3-0.2L101.6,6C101.7,5.9,101.6,5.8,101.6,5.7z" data-reactid="311"></path></g></g></g><g data-reactid="312"><path class="PoweredByFranklyIcon-path" d="M0,6.5h1.8c1.2,0,1.7,0.7,1.7,1.7c0,1.1-0.7,1.6-1.8,1.6H1v1.7H0V6.5z M1.6,8.9c0.6,0,0.9-0.3,0.9-0.8 c0-0.5-0.3-0.8-0.9-0.8H1v1.5H1.6z" data-reactid="313"></path><path class="PoweredByFranklyIcon-path" d="M4.8,8.9c0-1.5,1-2.5,2.5-2.5c1.5,0,2.5,1,2.5,2.5c0,1.5-1.1,2.5-2.5,2.5C5.8,11.5,4.8,10.4,4.8,8.9z M8.8,8.9 c0-0.9-0.6-1.6-1.5-1.6C6.4,7.3,5.8,8,5.8,8.9c0,0.9,0.6,1.6,1.5,1.6C8.2,10.6,8.8,9.9,8.8,8.9z" data-reactid="314"></path><path class="PoweredByFranklyIcon-path" d="M17.6,6.5l-1.6,5h-0.9l-0.9-3.5h0l-1,3.5h-0.9l-1.6-5h1l1,3.4h0l0.9-3.4h1l0.9,3.4h0l1-3.4H17.6z" data-reactid="315"></path><path class="PoweredByFranklyIcon-path" d="M18.9,6.5h3.2v0.9h-2.2v1.2h1.8v0.9h-1.8v1.2h2.4v0.9h-3.3V6.5z" data-reactid="316"></path><path class="PoweredByFranklyIcon-path" d="M26.4,11.4l-1.1-1.7h-0.6v1.7h-1v-5h1.9c1.2,0,1.7,0.7,1.7,1.7c0,0.8-0.4,1.3-1,1.5v0l1.2,1.8H26.4z M24.7,8.9 h0.7c0.6,0,0.9-0.3,0.9-0.8S26,7.3,25.5,7.3h-0.7V8.9z" data-reactid="317"></path><path class="PoweredByFranklyIcon-path" d="M29,6.5h3.2v0.9h-2.2v1.2h1.8v0.9h-1.8v1.2h2.4v0.9H29V6.5z" data-reactid="318"></path><path class="PoweredByFranklyIcon-path" d="M33.8,6.5h1.6C37,6.5,38,7.5,38,9c0,1.5-1,2.5-2.6,2.5h-1.7V6.5z M35.4,10.6c1,0,1.6-0.7,1.6-1.6 c0-0.9-0.6-1.6-1.5-1.6h-0.7v3.2H35.4z" data-reactid="319"></path><path class="PoweredByFranklyIcon-path" d="M45.7,10.1c0,0.8-0.5,1.4-1.6,1.4H42v-5h1.8c1.1,0,1.6,0.4,1.6,1.2c0,0.4-0.2,0.9-0.7,1.1v0 C45.3,9,45.7,9.4,45.7,10.1z M43,8.5h0.7c0.4,0,0.7-0.2,0.7-0.6c0-0.3-0.2-0.6-0.8-0.6H43V8.5z M44.6,9.9c0-0.4-0.3-0.6-0.9-0.6H43 v1.3h0.8C44.3,10.6,44.6,10.4,44.6,9.9z" data-reactid="320"></path><path class="PoweredByFranklyIcon-path" d="M50.8,6.5l-1.7,2.8v2.2h-1V9.2l-1.6-2.8h1.1l1,1.8h0l1-1.8H50.8z" data-reactid="321"></path></g></svg></div></a><div class="Footer-footerLinks" data-reactid="322"><span data-reactid="323">Copyright 2018 KEYC</span><span data-reactid="324">|</span><a style="color:#FFFFFF;" href="https://publicfiles.fcc.gov/tv-profile/keyc-tv" data-reactid="325">FCC Public Inspection File - KEYC</a></div><div class="Footer-rightsText" data-reactid="326"><!-- react-text: 327 -->All Rights Reserved. For more information on this site, please read our <!-- /react-text --><a href="/story/18990/terms-of-service" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="328"> Privacy Policy</a><!-- react-text: 329 -->, <!-- /react-text --><a href="/story/18991/terms-of-service" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="330"> Terms of Service</a><!-- react-text: 331 -->, and <!-- /react-text --><a href="http://www.aboutads.info/choices" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="332"> Ad Choices</a><!-- react-text: 333 -->.<!-- /react-text --></div></div></div></div></div></div></div></div></div></div></div>
    </div>
    <script>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</script>
    <script>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</script>
  </div>
        <script src="https://ngw-static.franklyinc.com/assets/7842/app-3789a06c10a079e3f16b.js"></script>
        <!-- NOTE: if AppNexus Prebid is enabled, add its script.-->
        
        <script src="https://content.worldnow.com/global/js/_pub/off-platform.ads.min.js?ver=0"></script>
        <script>
          Worldnow.Beacon.set(
            _.mergeWith(franklyDataLayer[0], Worldnow.Beacon.get(), function customizer(dataLayerValue, beaconValue) {
              if (!beaconValue || beaconValue === 'null' || beaconValue === 'undefined' || beaconValue === 'n/a' || beaconValue === 'error not found!') {
                return dataLayerValue;
              }
            })
          );
        </script>
        
      </body>
    </html>
  