
    <!DOCTYPE html>
    <html lang=en>
      <head>
        <!-- New Relic Browser snippet , should be before everything else -->
    <script type="text/javascript">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</script>
        <!--[if IE 8]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-shim.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-sham.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="//cdn.uriit.ru/console-polyfill/index.js"></script>
        <![endif]-->
        <script>
          frnStartLoadTime = (new Date()).getTime();
        </script>
        <script>
          var isIE11 = !!navigator.userAgent.match(/Trident.*rv:11./);
          var isIE10 = navigator.userAgent.match(/MSIE 10/i);
          var isIE9 = navigator.userAgent.match(/MSIE 9/i);
          var edge = navigator.userAgent.match(/Edge/i);
          if (isIE11 || isIE10 || isIE9 || edge) {
            var targetScriptNode = document.getElementsByTagName('script')[0];

            var picturefillTag = document.createElement('script');
            picturefillTag.src = "https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js";
            picturefillTag.className = 'picturefillTag';
            targetScriptNode.parentNode.insertBefore(picturefillTag, targetScriptNode);

            var objectfitTag = document.createElement('script');
            objectfitTag.src = "https://cdnjs.cloudflare.com/ajax/libs/object-fit-images/3.2.3/ofi.min.js";
            objectfitTag.className = 'objectfitTag';
            targetScriptNode.parentNode.insertBefore(objectfitTag, targetScriptNode);
          }
        </script>
        <meta name="description" content=""><meta name="keywords" content=""><meta name="robots" content=""><link rel="canonical" href="" ><meta name="og:title" property="og:title" content=""><meta name="og:type" property="og:type" content="article"><meta name="og:url" property="og:url" content=""><meta name="og:description" property="og:description" content=""><meta name="og:image" property="og:image" content=""><meta name="twitter:card" content="summary_large_image"><meta name="twitter:description" content=""><meta name="twitter:title" content="">
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, minimum-scale=1.0">
        <link rel="icon" type=image/ico href=http://www.keyc.com/favicon.ico>
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css">
        <link href=https://ngw-static.franklyinc.com/assets/7490/app-c5f5cfe0242c44be92eb.css rel="stylesheet" type="text/css">
        <link href=http://ftpcontent.worldnow.com/professionalservices/globalcss/custom-global-breaking-template.css rel="stylesheet" type="text/css">
<link href=http://ftpcontent.worldnow.com/professionalservices/clients/keyc/ngw_css.css rel="stylesheet" type="text/css">
        <script src="https://code.jquery.com/jquery-2.2.0.min.js"></script>
        <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js"></script>
        <script>franklyDataLayer = [{
          "ua_id":"UA-82494642-165",
          "page_classification":"null",
          "feature_name":"null",
          "content_classification":"",
          "client_name":"keyc",
          "framework_name":"ResponsiveWeb",
          "headline":null,
          "author":"",
          "permalink":"/clip/13296003/mark-tarellos-6-pm-weather",
          "group":"United",
          "browser_type": "ua.browser.name",
          "browser_version": "ua.browser.version",
          "client_id": 998,
          "device_platform": "ua.os.name",
          "device_model": "ua.device.model",
          "device_version": "ua.os.version",
          "dma": "199",
          "feature_id": "696229704",
          "framework_version": "framework_version",
          "screen_resolution": "screen_resolution",
          "station_id": 998,
          "station_name": "keyc",
          "adSettings": {
            "prebid": false,
            "enableLazyAds": false
          },
          "IMAGE_OPT_ENABLED": true,
          "IMAGE_OPT_RETINA": false
        }];
        </script>
        <title>KEYC</title>
        <script>
          window.iFrameResizer = {};
        </script>
        <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.3/iframeResizer.contentWindow.min.js" defer></script>
        <script type="text/javascript" src="http://keyc.images.worldnow.com/interface/js/WNVideo.js"></script>
        <!-- Frankly Google Tag Manager -->
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script>
        <!-- End Frankly Google Tag Manager -->
        
        
        <meta name="msvalidate.01" content="5D61EF7FE2DB9848F870002140C25738" />
      </head>
      <body>
        <!-- Frankly Google Tag Manager (noscript) -->
          <noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-WV2QLD'height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <!-- End Frankly Google Tag Manager (noscript) -->
        
        <div id="content">
    <div id="_universalRender-wrapper">
      <div class="App" data-reactroot="" data-reactid="1" data-react-checksum="1115883144"><div id="page" class="Page affiliate--keyc is-inIframe" data-reactid="2"><div id="header" class="PageGrid PageHeader" data-reactid="3"><div class="row" data-reactid="4"><div class="col-xs-12" data-reactid="5"><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="6"><!-- react-empty: 7 --></div><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="8"><!-- react-empty: 9 --></div><div class="frankly-core-ComponentContainer" data-reactid="10"><div class="CollapsibleHeader" style="border-top:;border-bottom:1px solid #043556;background-color:#384D9D;" data-reactid="11"><div class="container" data-reactid="12"><div class="CollapsibleHeader-logo col-lg-2 col-md-3 col-sm-4" data-reactid="13"><a href="/" data-reactid="14"><div class="imageContainer" data-reactid="15"><img class=" lazyload" data-src="http://ftpcontent.worldnow.com/professionalservices/clients/keyc/logo.svg" alt="logo" style="object-fit:cover;" height="70" data-reactid="16"/></div></a></div><div class="col-lg-10 col-md-9 col-sm-8 col-xs-12" data-reactid="17"><div class="CollapsibleHeader-toggleIcon" data-reactid="18"><div type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse" data-reactid="19"><svg x="0px" y="0px" width="20px" height="20px" viewBox="0 0 36 36" xml:space="preserve" data-reactid="20"><line stroke="#ffffff" x1="12" y1="18" x2="32" y2="18" data-reactid="21"></line><line stroke="#ffffff" x1="4" y1="6" x2="32" y2="6" data-reactid="22"></line><line stroke="#ffffff" x1="20" y1="30" x2="32" y2="30" data-reactid="23"></line></svg></div></div><div class="HeaderMenu clearfix" data-reactid="24"><div class="CollapsibleHeader-topHeader" data-reactid="25"><div class="frankly-core-ComponentContainer" data-reactid="26"><!-- react-empty: 27 --></div></div><div class="HeaderMenu-SearchBar hidden-xs" data-reactid="28"><div class="HeaderSearch hidden-xs" style="color:#FFF;" data-reactid="29"><button class="HeaderSearch-icon" data-reactid="30"><i class="fa fa-search" aria-hidden="true" data-reactid="31"></i></button></div></div><div id="navbar-collapse" class="navbar-collapse collapse" aria-expanded="false" data-reactid="32"><ul id="navbar" class="nav navbar-nav" data-reactid="33"><li class="dropdown" data-reactid="34"><a href="/" target="_self" style="color:#ffffff;" data-reactid="35"><!-- react-text: 36 -->Home<!-- /react-text --></a><!-- react-text: 37 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#ffffff;" data-reactid="38"><span class="caret hidden-sm" data-reactid="39"></span></a><ul style="background-color:#384D9D;" class="dropdown-menu" data-reactid="40"><li class="" data-reactid="41"><a href="/about-us" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="42"><!-- react-text: 43 -->About Us<!-- /react-text --></a><!-- react-text: 44 --><!-- /react-text --></li><li class="" data-reactid="45"><a href="/your-photos" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="46"><!-- react-text: 47 -->Your Photos<!-- /react-text --></a><!-- react-text: 48 --><!-- /react-text --></li><li class="" data-reactid="49"><a href="/meet-the-team" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="50"><!-- react-text: 51 -->Meet the Team<!-- /react-text --></a><!-- react-text: 52 --><!-- /react-text --></li><li class="" data-reactid="53"><a href="/story/38019120/eeo-reports" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="54"><!-- react-text: 55 -->EEO Reports<!-- /react-text --></a><!-- react-text: 56 --><!-- /react-text --></li><li class="" data-reactid="57"><a href="/advertise" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="58"><!-- react-text: 59 -->Advertise with Us<!-- /react-text --></a><!-- react-text: 60 --><!-- /react-text --></li><li class="" data-reactid="61"><a href="/story/38022209/send-us-a-news-tip" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="62"><!-- react-text: 63 -->Send a News Tip<!-- /react-text --></a><!-- react-text: 64 --><!-- /react-text --></li><li class="" data-reactid="65"><a href="http://www.ucclocalmedia.com/careers/" target="_blank" style="color:#ffffff;background-color:#384D9D;" data-reactid="66"><!-- react-text: 67 -->Employment<!-- /react-text --></a><!-- react-text: 68 --><!-- /react-text --></li><li class="" data-reactid="69"><a href="/story/38098209/mobile-news-weather-apps" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="70"><!-- react-text: 71 -->KEYC News 12 Apps<!-- /react-text --></a><!-- react-text: 72 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="73"><a href="/category/201267/news" target="_self" style="color:#ffffff;" data-reactid="74"><!-- react-text: 75 -->News<!-- /react-text --></a><!-- react-text: 76 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#ffffff;" data-reactid="77"><span class="caret hidden-sm" data-reactid="78"></span></a><ul style="background-color:#384D9D;" class="dropdown-menu" data-reactid="79"><li class="" data-reactid="80"><a href="/morning" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="81"><!-- react-text: 82 -->KEYC News 12 This Morning<!-- /react-text --></a><!-- react-text: 83 --><!-- /react-text --></li><li class="" data-reactid="84"><a href="/thrive" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="85"><!-- react-text: 86 -->Thrive<!-- /react-text --></a><!-- react-text: 87 --><!-- /react-text --></li><li class="" data-reactid="88"><a href="/category/319452/hometown-business-connection" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="89"><!-- react-text: 90 -->Hometown Business Connection<!-- /react-text --></a><!-- react-text: 91 --><!-- /react-text --></li><li class="" data-reactid="92"><a href="/golden-apple" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="93"><!-- react-text: 94 -->Golden Apple<!-- /react-text --></a><!-- react-text: 95 --><!-- /react-text --></li><li class="" data-reactid="96"><a href="/story/38094818/golden-apple-award-nominations" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="97"><!-- react-text: 98 -->Golden Apple Nominations<!-- /react-text --></a><!-- react-text: 99 --><!-- /react-text --></li><li class="" data-reactid="100"><a href="/pick-of-the-litter" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="101"><!-- react-text: 102 -->Pick of the Litter<!-- /react-text --></a><!-- react-text: 103 --><!-- /react-text --></li><li class="" data-reactid="104"><a href="/minnesota-headlines" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="105"><!-- react-text: 106 -->Minnesota News<!-- /react-text --></a><!-- react-text: 107 --><!-- /react-text --></li><li class="" data-reactid="108"><a href="/iowa-headlines" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="109"><!-- react-text: 110 -->Iowa News<!-- /react-text --></a><!-- react-text: 111 --><!-- /react-text --></li><li class="" data-reactid="112"><a href="/category/13530/national-news" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="113"><!-- react-text: 114 -->National News<!-- /react-text --></a><!-- react-text: 115 --><!-- /react-text --></li><li class="" data-reactid="116"><a href="/category/244909/world-news" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="117"><!-- react-text: 118 -->World News<!-- /react-text --></a><!-- react-text: 119 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="120"><a href="/weather" target="_self" style="color:#ffffff;" data-reactid="121"><!-- react-text: 122 -->Weather<!-- /react-text --></a><!-- react-text: 123 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#ffffff;" data-reactid="124"><span class="caret hidden-sm" data-reactid="125"></span></a><ul style="background-color:#384D9D;" class="dropdown-menu" data-reactid="126"><li class="" data-reactid="127"><a href="/skycams" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="128"><!-- react-text: 129 -->Skycams<!-- /react-text --></a><!-- react-text: 130 --><!-- /react-text --></li><li class="" data-reactid="131"><a href="/closings" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="132"><!-- react-text: 133 -->School Closings<!-- /react-text --></a><!-- react-text: 134 --><!-- /react-text --></li><li class="" data-reactid="135"><a href="/schoolalerts" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="136"><!-- react-text: 137 -->School Closings Sign-Up<!-- /react-text --></a><!-- react-text: 138 --><!-- /react-text --></li><li class="" data-reactid="139"><a href="/wx_iceberg" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="140"><!-- react-text: 141 -->School Closings Entry<!-- /react-text --></a><!-- react-text: 142 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="143"><a href="/category/201268/sports" target="_self" style="color:#ffffff;" data-reactid="144"><!-- react-text: 145 -->Sports<!-- /react-text --></a><!-- react-text: 146 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#ffffff;" data-reactid="147"><span class="caret hidden-sm" data-reactid="148"></span></a><ul style="background-color:#384D9D;" class="dropdown-menu" data-reactid="149"><li class="" data-reactid="150"><a href="/sports-extra" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="151"><!-- react-text: 152 -->Sports Extra<!-- /react-text --></a><!-- react-text: 153 --><!-- /react-text --></li><li class="" data-reactid="154"><a href="/prep-athlete-of-the-week" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="155"><!-- react-text: 156 -->Prep Athlete of the Week<!-- /react-text --></a><!-- react-text: 157 --><!-- /react-text --></li><li class="" data-reactid="158"><a href="/story/38095886/prep-athlete-of-the-week-nomination" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="159"><!-- react-text: 160 -->Prep Athlete of the Week Nominations<!-- /react-text --></a><!-- react-text: 161 --><!-- /react-text --></li><li class="" data-reactid="162"><a href="/minnesota-sports-headlines" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="163"><!-- react-text: 164 -->Minnesota Sports Headlines<!-- /react-text --></a><!-- react-text: 165 --><!-- /react-text --></li><li class="" data-reactid="166"><a href="/iowa-sports-headlines" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="167"><!-- react-text: 168 -->Iowa Sports Headlines<!-- /react-text --></a><!-- react-text: 169 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="170"><a href="/community" target="_self" style="color:#ffffff;" data-reactid="171"><!-- react-text: 172 -->Community<!-- /react-text --></a><!-- react-text: 173 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#ffffff;" data-reactid="174"><span class="caret hidden-sm" data-reactid="175"></span></a><ul style="background-color:#384D9D;" class="dropdown-menu" data-reactid="176"><li class="" data-reactid="177"><a href="/story/38022119/keyc-news-12-community-calendar" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="178"><!-- react-text: 179 -->Community Calendar<!-- /react-text --></a><!-- react-text: 180 --><!-- /react-text --></li><li class="" data-reactid="181"><a href="/story/38018949/keyc-news-12-community-calendar-submission" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="182"><!-- react-text: 183 -->Community Calendar Submissions<!-- /react-text --></a><!-- react-text: 184 --><!-- /react-text --></li><li class="" data-reactid="185"><a href="/story/37690974/veterans-notes" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="186"><!-- react-text: 187 -->Veterans Notes<!-- /react-text --></a><!-- react-text: 188 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="189"><a href="/programs" target="_self" style="color:#ffffff;" data-reactid="190"><!-- react-text: 191 -->Programs<!-- /react-text --></a><!-- react-text: 192 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#ffffff;" data-reactid="193"><span class="caret hidden-sm" data-reactid="194"></span></a><ul style="background-color:#384D9D;" class="dropdown-menu" data-reactid="195"><li class="" data-reactid="196"><a href="/mr-food" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="197"><!-- react-text: 198 -->Mr. Food<!-- /react-text --></a><!-- react-text: 199 --><!-- /react-text --></li><li class="" data-reactid="200"><a href="/bandwagon" target="_self" style="color:#ffffff;background-color:#384D9D;" data-reactid="201"><!-- react-text: 202 -->Bandwagon<!-- /react-text --></a><!-- react-text: 203 --><!-- /react-text --></li><li class="" data-reactid="204"><a href="https://www.cbs.com/shows/" target="_blank" style="color:#ffffff;background-color:#384D9D;" data-reactid="205"><!-- react-text: 206 -->Watch CBS Online<!-- /react-text --></a><!-- react-text: 207 --><!-- /react-text --></li><li class="" data-reactid="208"><a href="https://www.fox.com/shows/?affiliate=myfoxmankato" target="_blank" style="color:#ffffff;background-color:#384D9D;" data-reactid="209"><!-- react-text: 210 -->Watch Fox Online<!-- /react-text --></a><!-- react-text: 211 --><!-- /react-text --></li><li class="" data-reactid="212"><a href="http://ftpcontent.worldnow.com/keyc/pdfs/KEYC.pdf" target="_blank" style="color:#ffffff;background-color:#384D9D;" data-reactid="213"><!-- react-text: 214 -->Where to Find KEYC News 12<!-- /react-text --></a><!-- react-text: 215 --><!-- /react-text --></li><li class="" data-reactid="216"><a href="http://ftpcontent.worldnow.com/keyc/pdfs/NEYC.pdf" target="_blank" style="color:#ffffff;background-color:#384D9D;" data-reactid="217"><!-- react-text: 218 -->Where to Find FOX 12 Mankato<!-- /react-text --></a><!-- react-text: 219 --><!-- /react-text --></li></ul></li><li class="" data-reactid="220"><a href="/contests" target="_self" style="color:#ffffff;" data-reactid="221"><!-- react-text: 222 -->Contests<!-- /react-text --></a><!-- react-text: 223 --><!-- /react-text --></li><li class="HeaderMenu-search" data-toggle="collapse" data-target="#navbar-collapse" data-reactid="224"><a style="color:#ffffff;" data-reactid="225"><i class="fa fa-search" aria-hidden="true" data-reactid="226"></i><!-- react-text: 227 --> Search<!-- /react-text --></a></li></ul></div></div></div></div></div></div></div></div></div><div class="PageGrid PageBody container" data-reactid="228"><div class="row" data-reactid="229"><div class="col-xs-12" data-reactid="230"></div></div><div class="row--hasStickyChild row" data-reactid="231"><div class="col-md-9 col-xs-12" data-reactid="232"><div class="frankly-core-ComponentContainer" data-reactid="233"><!-- react-empty: 234 --></div><div class="frankly-core-ComponentContainer" data-reactid="235"><!-- react-empty: 236 --></div></div><div class="col-md-3 col-xs-12" data-reactid="237"><div class="frankly-core-ComponentContainer" style="padding-top:65px;padding-bottom:5px;" data-reactid="238"><div class="PageTitle" id="PageTitle5643111" style="background-color:#c4e4ff;" data-reactid="239"><h2 class="PageTitle-text" data-reactid="240"><div data-reactid="241"><span class="PageTitle-mainText" data-reactid="242">POPULAR STORIES</span><!-- react-text: 243 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="244"></span></div></h2><div class="PageTitle-sponsorComponent" data-reactid="245"><span class="PageTitle-sponsorLabel" data-reactid="246"></span><div class="SponsorUnit" data-reactid="247"><a class="SponsorUnit-sponsoredLink" href="" target="_blank" rel="noopener noreferrer" data-reactid="248"><div class="imageContainer" data-reactid="249"><img class="SponsorUnit-image lazyload" data-src="http://ftpcontent.worldnow.com/professionalservices/clients/keyc/keyc_story_thumbnail.svg" alt="" style="object-fit:cover;" width="120" data-reactid="250"/></div></a></div></div><style data-reactid="251">#PageTitle5643111 a:link{color: ;text-decoration: ;} #PageTitle5643111 a:visited{color: ;text-decoration: ;} #PageTitle5643111 a:hover{color: ;text-decoration: ;} #PageTitle5643111 a:active{color: ;text-decoration: ;} </style></div></div><div class="frankly-core-ComponentContainer" data-reactid="252"><!-- react-empty: 253 --></div><div id="ComponentContainer_5643113" style="top:0;position:sticky;" class="frankly-core-ComponentContainer-Wrapper frankly-core-ComponentContainer-Wrapper--sticky" data-reactid="254"><div class="frankly-core-ComponentContainer" data-reactid="255"><div class="CardContainer" style="background-color:;" data-reactid="256"><div class="CardContainer-gutterSpacing--xxs col-xs-12" data-reactid="257"><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase" id="WNAd43" data-reactid="258"></div></div><!-- react-text: 259 --><!-- /react-text --></div></div></div></div></div></div><div class="PageGrid PageFooter" data-reactid="260"><div class="row" data-reactid="261"><div class="" data-reactid="262"><div class="frankly-core-ComponentContainer" data-reactid="263"><!-- react-empty: 264 --></div><div class="frankly-core-ComponentContainer" style="margin:-50px -15px 0 -15px;" data-reactid="265"><div class="Footer" style="background-color:#212121;color:#FFFFFF;" data-reactid="266"><div class="container" data-reactid="267"><div class="row" data-reactid="268"><div class="col-xs-12" data-reactid="269"><div class="Footer-copyrightText" data-reactid="270"><!-- react-text: 271 -->All content © copyright <!-- /react-text --><!-- react-text: 272 -->KEYC<!-- /react-text --><!-- react-text: 273 -->.<!-- /react-text --></div><a class="Footer-franklyLink" href="http://www.franklyinc.com" target="_blank" data-reactid="274"><div class="PoweredByFranklyIcon" data-reactid="275"><svg x="0px" y="0px" width="110.1px" height="16.5px" viewBox="0 0 110.1 16.5" data-reactid="276"><g data-reactid="277"><g id="Mark_1_" data-reactid="278"><g data-reactid="279"><g data-reactid="280"><path class="PoweredByFranklyIcon-path" d="M108.3,2.4h-7c-0.7,0-1.2-0.5-1.2-1.2s0.5-1.2,1.2-1.2h7c0.7,0,1.2,0.5,1.2,1.2S109,2.4,108.3,2.4z" data-reactid="281"></path></g></g><g data-reactid="282"><g data-reactid="283"><path class="PoweredByFranklyIcon-path" d="M108.9,6.8h-3c-0.7,0-1.2-0.5-1.2-1.2s0.5-1.2,1.2-1.2h3c0.7,0,1.2,0.5,1.2,1.2S109.6,6.8,108.9,6.8z" data-reactid="284"></path></g></g><g data-reactid="285"><g data-reactid="286"><circle class="PoweredByFranklyIcon-path" cx="104.8" cy="10" r="1.3" data-reactid="287"></circle></g></g></g><g id="Word_1_" data-reactid="288"><g data-reactid="289"><path class="PoweredByFranklyIcon-path" d="M59.8,3.4c0.2,0,0.3-0.1,0.3-0.3V2.2c0-0.2-0.1-0.3-0.3-0.3l-0.6,0c-1.5,0-2.7,1.2-2.7,2.7v9 c0,0.2,0.1,0.3,0.3,0.3h1c0.2,0,0.3-0.1,0.3-0.3V7.2h1.6c0.2,0,0.3-0.1,0.3-0.3V5.9c0-0.2-0.1-0.3-0.3-0.3h-1.6l0-1 c0-0.1,0-0.1,0-0.2c0.1-0.6,0.6-1,1.2-1H59.8z" data-reactid="290"></path></g><g data-reactid="291"><path class="PoweredByFranklyIcon-path" d="M64.8,5.5c-0.1-0.1-0.1-0.1-0.2-0.1c-0.1,0-0.3,0-0.5,0c-0.5,0.1-0.9,0.3-1.2,0.5V5.9c0-0.2-0.1-0.3-0.3-0.3 h-1c-0.2,0-0.3,0.1-0.3,0.3v2.9v0.9v3.8c0,0.2,0.1,0.3,0.3,0.3h1.1c0.2,0,0.3-0.1,0.3-0.3V9V8.7c0-0.9,0.7-1.6,1.6-1.6 c0.2,0,0.3-0.2,0.3-0.3V5.7C64.9,5.6,64.8,5.6,64.8,5.5z" data-reactid="292"></path></g><g data-reactid="293"><path class="PoweredByFranklyIcon-path" d="M72.6,6.7c-0.8-0.8-1.8-1.3-2.9-1.3c-0.1,0-0.2,0-0.2,0c-1.1,0-2.1,0.4-2.9,1.2c-0.9,0.9-1.3,1.9-1.3,3.1 c0,1.1,0.4,2.2,1.2,3c0.8,0.8,1.8,1.3,2.9,1.3c0.1,0,0.1,0,0.2,0c1,0,1.8-0.3,2.6-0.9v0.4c0,0.2,0.1,0.3,0.3,0.3h1 c0.2,0,0.3-0.1,0.3-0.3V9.8v0C73.8,8.6,73.4,7.6,72.6,6.7z M69.5,12.4c-1.4,0-2.6-1.2-2.6-2.7c0-1.4,1.2-2.6,2.6-2.6 s2.6,1.2,2.6,2.6C72.1,11.2,71,12.4,69.5,12.4z" data-reactid="294"></path></g><g data-reactid="295"><path class="PoweredByFranklyIcon-path" d="M78.7,5.4c-1.1,0-1.9,0.4-2.7,1.1C75.3,7.2,75,8.1,75,9.2v4.4c0,0.2,0.1,0.3,0.3,0.3h1 c0.2,0,0.3-0.1,0.3-0.3v-4c0-1.1,0.2-1.5,0.6-1.9C77.6,7.2,78.1,7,78.7,7c0.5,0,1,0.2,1.4,0.6c0.4,0.4,0.6,0.9,0.6,1.9v4 c0,0.2,0.1,0.3,0.3,0.3h1c0.2,0,0.3-0.1,0.3-0.3V9.2c0-1.1-0.4-2-1.1-2.7C80.6,5.8,79.7,5.4,78.7,5.4z" data-reactid="296"></path></g><g data-reactid="297"><path class="PoweredByFranklyIcon-path" d="M87.2,9.8L90,6.1C90,6,90.1,5.9,90,5.8c-0.1-0.1-0.2-0.2-0.3-0.2h-1.3c-0.1,0-0.2,0-0.3,0.1l-3,3.8V3.2 c0-0.2-0.1-0.3-0.3-0.3h-1.1c-0.2,0-0.3,0.1-0.3,0.3v10.3c0,0.2,0.1,0.3,0.3,0.3H85c0.2,0,0.3-0.1,0.3-0.3v-1.3l0.9-1.1l2.2,2.7 c0.1,0.1,0.2,0.1,0.2,0.1H90c0.1,0,0.2-0.1,0.3-0.2c0.1-0.1,0-0.2,0-0.3L87.2,9.8z" data-reactid="298"></path></g><g data-reactid="299"><path class="PoweredByFranklyIcon-path" d="M92.6,2.9h-1c-0.2,0-0.3,0.1-0.3,0.3v10.3c0,0.2,0.1,0.3,0.3,0.3h1c0.2,0,0.3-0.1,0.3-0.3V3.2 C92.9,3.1,92.7,2.9,92.6,2.9z" data-reactid="300"></path></g><g data-reactid="301"><path class="PoweredByFranklyIcon-path" d="M101.6,5.7c-0.1-0.1-0.2-0.1-0.3-0.1h-1.1c-0.1,0-0.2,0.1-0.3,0.2l-2.3,5.3l-2.1-5.3c0-0.1-0.2-0.2-0.3-0.2 h-1.1c-0.1,0-0.2,0.1-0.3,0.1c-0.1,0.1-0.1,0.2,0,0.3l2.9,7.3l-1.1,2.8c0,0.1,0,0.2,0,0.3c0.1,0.1,0.2,0.1,0.3,0.1H97 c0.1,0,0.2-0.1,0.3-0.2L101.6,6C101.7,5.9,101.6,5.8,101.6,5.7z" data-reactid="302"></path></g></g></g><g data-reactid="303"><path class="PoweredByFranklyIcon-path" d="M0,6.5h1.8c1.2,0,1.7,0.7,1.7,1.7c0,1.1-0.7,1.6-1.8,1.6H1v1.7H0V6.5z M1.6,8.9c0.6,0,0.9-0.3,0.9-0.8 c0-0.5-0.3-0.8-0.9-0.8H1v1.5H1.6z" data-reactid="304"></path><path class="PoweredByFranklyIcon-path" d="M4.8,8.9c0-1.5,1-2.5,2.5-2.5c1.5,0,2.5,1,2.5,2.5c0,1.5-1.1,2.5-2.5,2.5C5.8,11.5,4.8,10.4,4.8,8.9z M8.8,8.9 c0-0.9-0.6-1.6-1.5-1.6C6.4,7.3,5.8,8,5.8,8.9c0,0.9,0.6,1.6,1.5,1.6C8.2,10.6,8.8,9.9,8.8,8.9z" data-reactid="305"></path><path class="PoweredByFranklyIcon-path" d="M17.6,6.5l-1.6,5h-0.9l-0.9-3.5h0l-1,3.5h-0.9l-1.6-5h1l1,3.4h0l0.9-3.4h1l0.9,3.4h0l1-3.4H17.6z" data-reactid="306"></path><path class="PoweredByFranklyIcon-path" d="M18.9,6.5h3.2v0.9h-2.2v1.2h1.8v0.9h-1.8v1.2h2.4v0.9h-3.3V6.5z" data-reactid="307"></path><path class="PoweredByFranklyIcon-path" d="M26.4,11.4l-1.1-1.7h-0.6v1.7h-1v-5h1.9c1.2,0,1.7,0.7,1.7,1.7c0,0.8-0.4,1.3-1,1.5v0l1.2,1.8H26.4z M24.7,8.9 h0.7c0.6,0,0.9-0.3,0.9-0.8S26,7.3,25.5,7.3h-0.7V8.9z" data-reactid="308"></path><path class="PoweredByFranklyIcon-path" d="M29,6.5h3.2v0.9h-2.2v1.2h1.8v0.9h-1.8v1.2h2.4v0.9H29V6.5z" data-reactid="309"></path><path class="PoweredByFranklyIcon-path" d="M33.8,6.5h1.6C37,6.5,38,7.5,38,9c0,1.5-1,2.5-2.6,2.5h-1.7V6.5z M35.4,10.6c1,0,1.6-0.7,1.6-1.6 c0-0.9-0.6-1.6-1.5-1.6h-0.7v3.2H35.4z" data-reactid="310"></path><path class="PoweredByFranklyIcon-path" d="M45.7,10.1c0,0.8-0.5,1.4-1.6,1.4H42v-5h1.8c1.1,0,1.6,0.4,1.6,1.2c0,0.4-0.2,0.9-0.7,1.1v0 C45.3,9,45.7,9.4,45.7,10.1z M43,8.5h0.7c0.4,0,0.7-0.2,0.7-0.6c0-0.3-0.2-0.6-0.8-0.6H43V8.5z M44.6,9.9c0-0.4-0.3-0.6-0.9-0.6H43 v1.3h0.8C44.3,10.6,44.6,10.4,44.6,9.9z" data-reactid="311"></path><path class="PoweredByFranklyIcon-path" d="M50.8,6.5l-1.7,2.8v2.2h-1V9.2l-1.6-2.8h1.1l1,1.8h0l1-1.8H50.8z" data-reactid="312"></path></g></svg></div></a><div class="Footer-footerLinks" data-reactid="313"><span data-reactid="314">Copyright 2018 KEYC</span><span data-reactid="315">|</span><a style="color:#FFFFFF;" href="https://publicfiles.fcc.gov/tv-profile/keyc-tv" data-reactid="316">FCC Public Inspection File - KEYC</a></div><div class="Footer-rightsText" data-reactid="317"><!-- react-text: 318 -->All Rights Reserved. For more information on this site, please read our <!-- /react-text --><a href="/story/18990/terms-of-service" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="319"> Privacy Policy</a><!-- react-text: 320 -->, <!-- /react-text --><a href="/story/18991/terms-of-service" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="321"> Terms of Service</a><!-- react-text: 322 -->, and <!-- /react-text --><a href="http://www.aboutads.info/choices" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="323"> Ad Choices</a><!-- react-text: 324 -->.<!-- /react-text --></div></div></div></div></div></div></div></div></div></div></div>
    </div>
    <script>var _reduxData = {affiliateZipcode: 56001};</script>
    <script>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</script>
  </div>
        <script src="https://ngw-static.franklyinc.com/assets/7490/app-c23349c4afde3bc19b2b.js"></script>
        <!-- NOTE: if AppNexus Prebid is enabled, add its script.-->
        
        <script src="https://content.worldnow.com/global/js/_pub/off-platform.ads.min.js?ver=0"></script>
        <script>
          Worldnow.Beacon.set(
            _.mergeWith(franklyDataLayer[0], Worldnow.Beacon.get(), function customizer(dataLayerValue, beaconValue) {
              if (!beaconValue || beaconValue === 'null' || beaconValue === 'undefined' || beaconValue === 'n/a' || beaconValue === 'error not found!') {
                return dataLayerValue;
              }
            })
          );
        </script>
        <script>
          if (isIE11 || isIE10 || isIE9 || edge) {
            document.addEventListener("DOMContentLoaded", function(event) {
              var assureObjectfit = setInterval(function(){
                if (document.getElementsByClassName('objectfitTag')) {  // check to make sure we've loaded objectfit polyfill
                    objectFitImages();
                  stopAssureObjectfit();
                }
              }, 100);
              function stopAssureObjectfit() {
                clearInterval(assureObjectfit);
              }
            });
          }
        </script>
        
      </body>
    </html>
  