<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9mpmx1d" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9mpmx1d";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>KEYC - St. Peter Library Checking Out Pumpkins</title>
<meta name="Description" content="With a library card, kids can take a pumpkin home, decorate it and bring it back to enter a contest. "><meta name="KEYWORDS" content="keyc, keyc 12, keyc tv, mankato, mankato news, mankato weather, mankato sports"><meta name="news_keywords" content="keyc, keyc 12, keyc tv, mankato, mankato news, mankato weather, mankato sports"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/10/20"><meta name="owner" content="KEYC"><meta name="wn-version" content="ContainerE-Clip"><meta name="wn-build" content="7.3.18.1"><meta name="wn-base" content="IIS21"><meta name="wnreadableurl" content="st-peter-library-checking-out-pumpkins"><meta property="og:title" content="St. Peter Library Checking Out Pumpkins"><meta property="og:type" content="article"><meta property="og:url" content="http://www.keyc.com/clip/13837977/st-peter-library-checking-out-pumpkins"><meta property="og:image" content="http://KEYC.images.worldnow.com/images/15210428_G.jpg"><meta property="og:description" content="With a library card, kids can take a pumpkin home, decorate it and bring it back to enter a contest. "><link rel="canonical" href="http://www.keyc.com/clip/13837977/st-peter-library-checking-out-pumpkins"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="St. Peter Library Checking Out Pumpkins"><meta name="twitter:description" content="With a library card, kids can take a pumpkin home, decorate it and bring it back to enter a contest. "><meta name="twitter:image" content="http://KEYC.images.worldnow.com/images/15210428_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta property="fb:app_id" content="103460183161125"/><meta name="msvalidate.01" content="5D61EF7FE2DB9848F870002140C25738" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.3.18.1_7.3.12-2">
<link type="text/css" rel="stylesheet" media="all" href="http://KEYC.images.worldnow.com/interface/css/container-e.css?ver=2017-09-22%2010%3A58%3A13_7.3.12-2">
<!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.3.18.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.3.18.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.3.18.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1910 UL
                    , #menu1910 .wnHorizontal { background-color: #ffffff; font-family: Arial; font-size: 11px; font-weight: 700; color: #bc1a1b; }
                #menu1910 A,
                    #menu1910 LI.wnOn .wnSublevel A,
                    #menu1910 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #bc1a1b; }
                #menu1910
                        .wnLevel1, #menu1910
                        .wnLevel1 LI { height: 38px; }
                            #menu1910 .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu1910 UL LI.wnOn { background-color: #ffffff; color: #1f4580; }
                    #menu1910 LI.wnOn A,
                        #menu1910 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1910 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #1f4580; }
                    #menu1910 .wnSublevel { background-color: #ffffff;  }
                #menu1910 .wnSublevel { border : 1px #ffffff solid; }
                        #menu1910 > .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel { width: 978px; }
                    #menu1910 .wnSublevel LI.wnOn { background-color: #ffffff;  }
                    #menu1910 .wnLeft { background: url('http://KEYC.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu1910 LI.wnOn .wnLeft { background-image: url('http://KEYC.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1910 .wnRight { background: url('http://KEYC.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 5px; }
                    #menu1910 LI.wnOn .wnRight { background-image: url('http://KEYC.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1910 .wnRight .wnMiddle { background: url('http://KEYC.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1910 LI.wnOn .wnMiddle { background-image: url('http://KEYC.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu1910 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://KEYC.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu1910 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KEYC',
            affiliateId : '998',
            baseUrl : 'www.keyc.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.12-2',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '77',mdPartnerDomain : 'http://dub.keyc.tv'},
            registrationId : '557099',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KEYC.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.3.18.1';
wng_pageInfo.template='ContainerE-Clip';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='V';
wng_pageInfo.ownerAffiliateName='KEYC';
wng_pageInfo.ownerAffiliateId=parseInt('998',10);
wng_pageInfo.containerId=parseInt('13837977',10);
wng_pageInfo.containerType='V';
wng_pageInfo.containerClass='clip';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/Clip/13837977/st-peter-library-checking-out-pumpkins';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='St. Peter Library Checking Out Pumpkins';
wng_pageInfo.pageTitle='KEYC - St. Peter Library Checking Out Pumpkins';
wng_pageInfo.pageTitleTag='KEYC';
wng_pageInfo.pageTitleTagAs='Prefix';
wng_pageInfo.body._id='WNAffKEYC';
wng_pageInfo.body._class='wnContainerType-clip wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KEYC'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["30"]={id:"30",wnsz:"30",ownerinfo:{oldformat:1,owner:'nat',split:'30',type:'async',aff:'KEYC'},width:10,height:10,wncc:"News",parent:"WNAd30",type:"async",realvu:"",application:"video"};
wng_pageInfo.ads["31"]={id:"31",wnsz:"31",ownerinfo:{oldformat:1,owner:'nat',split:'30',type:'async',aff:'KEYC'},width:11,height:11,wncc:"News",parent:"WNAd31",type:"async",realvu:"",application:"video"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KEYC'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KEYC'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://KEYC.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-09-22%2010%3A58%3A13_7.3.12-2"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KEYC.config.js?ver=7.3.18.1_7.3.12-2"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.3.18.1_7.3.12-2"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/keyc/custom/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/keyc/custom/custom.css" /><script type="text/javascript">   var _gaq = _gaq || [];   _gaq.push(['_setAccount', 'UA-6454578-1']);   _gaq.push(['_trackPageview']);   (function() {     var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;     ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';     var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga, s);   })();</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-55242513-1','auto');ga('send','pageview');</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/modules/vuukle/keyc.js"></script></head><body id="WNAffKEYC" class="wnContainerType-clip wnCenterAlignment clip"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-165' ,"dma":'199' ,"group":'United'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>KEYC - St. Peter Library Checking Out Pumpkins</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KEYC.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KEYC.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1910" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu1910"><li class="wnFirstNode" id="menu1910_1-C201264"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://KEYC.images.worldnow.com/images/415163_G.gif" width="39" height="38" border="0" alt="Home" title="Home" onsrc="http://KEYC.images.worldnow.com/images/415164_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1910_1-C201264"><li class="wnFirstNode" id="menu1910_1_1-C284419"><span><a href="/category/284419/your-photos">Your Photos</a></span></li><li class="" id="menu1910_1_2-C319452"><span><a href="/category/319452/hometown-business-connection">Hometown Business Connection </a></span></li><li class="" id="menu1910_1_3-C308795"><span><a href="/category/308795/thrive">Thrive</a></span></li></ul></li><li class="" id="menu1910_2-C201267"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/201267/news"><img src="http://KEYC.images.worldnow.com/images/415165_G.gif" width="36" height="38" border="0" alt="News" title="News" onsrc="http://KEYC.images.worldnow.com/images/415166_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1910_2-C201267"><li class="wnFirstNode" id="menu1910_2_1-C252250"><span><a href="/category/252250/good-people-awards">KEYC News 12 Good People Awards</a></span></li><li class="" id="menu1910_2_2-C203901"><span><a href="/category/203901/golden-apple">Golden Apple</a></span></li><li class="" id="menu1910_2_3-C203896"><span><a href="/category/203896/pick-of-the-litter">Pick of the Litter</a></span></li></ul></li><li class="" id="menu1910_3-C201265"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://KEYC.images.worldnow.com/images/415167_G.gif" width="57" height="38" border="0" alt="Weather" title="Weather" onsrc="http://KEYC.images.worldnow.com/images/415168_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1910_3-C201265"><li class="wnFirstNode" id="menu1910_3_1-C205411"><span><a href="/category/205411/keycnews-12-map-room">KEYC News 12 Weather Map Room</a></span></li><li class="" id="menu1910_3_2-C253984"><span><a href="/category/253984/school-closings-sign-up">School Closings Sign-Up</a></span></li><li class="" id="menu1910_3_3-C205595"><span><a href="/category/205595/school-closings">School Closings</a></span></li><li class="" id="menu1910_3_4-L475997"><span><a href="javascript:OpenWin('http://hb.511mn.org/#roadReports?timeFrame=TODAY&amp;layers=winterDriving||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Minnesota Road Conditions</a></span></li><li class="" id="menu1910_3_5-L475999"><span><a href="javascript:OpenWin('http://hb.511ia.org/#allReports?timeFrame=TODAY&amp;layers=winterDriving||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Iowa Road Conditions</a></span></li></ul></li><li class="" id="menu1910_4-C201268"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/201268/sports"><img src="http://KEYC.images.worldnow.com/images/415169_G.gif" width="42" height="38" border="0" alt="Sports" title="Sports" onsrc="http://KEYC.images.worldnow.com/images/415170_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1910_4-C201268"><li class="wnFirstNode" id="menu1910_4_1-C50685"><span><a href="/category/50685/minnesota-sports-headlines">Minnesota Sports Headlines</a></span></li><li class="" id="menu1910_4_3-C203911"><span><a href="/category/203911/sports-extra">Sports Extra</a></span></li><li class="" id="menu1910_4_2-C50698"><span><a href="/category/50698/iowa-sports-headlines">Iowa Sports Headlines</a></span></li><li class="" id="menu1910_4_4-C203913"><span><a href="/category/203913/prep-athlete-of-the-week">Prep Athlete of the Week</a></span></li></ul></li><li class="" id="menu1910_5-C201269"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/201269/community"><img src="http://KEYC.images.worldnow.com/images/415171_G.gif" width="78" height="38" border="0" alt="Community" title="Community" onsrc="http://KEYC.images.worldnow.com/images/415172_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1910_5-C201269"><li class="wnFirstNode" id="menu1910_5_1-C203896"><span><a href="/category/203896/pick-of-the-litter">Pick of the Litter</a></span></li><li class="" id="menu1910_5_2-C203901"><span><a href="/category/203901/golden-apple">Golden Apple</a></span></li><li class="" id="menu1910_5_3-C279176"><span><a href="/category/279176/veterans-notes">Veterans Notes</a></span></li><li class="" id="menu1910_5_4-C308795"><span><a href="/category/308795/thrive">Thrive</a></span></li><li class="" id="menu1910_5_5-C309169"><span><a href="/category/309169/community-calendar">Community Calendar </a></span></li><li class="" id="menu1910_5_6-C319452"><span><a href="/category/319452/hometown-business-connection">Hometown Business Connection </a></span></li><li class="" id="menu1910_5_7-C321889"><span><a href="/category/321889/smiles-beyond-the-aisles">Smiles Beyond the Aisles</a></span></li></ul></li><li class="" id="menu1910_6-C203890"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/203890/programs"><img src="http://KEYC.images.worldnow.com/images/415173_G.gif" width="65" height="38" border="0" alt="Programs" title="Programs" onsrc="http://KEYC.images.worldnow.com/images/415174_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1910_6-C203890"><li class="wnFirstNode" id="menu1910_6_1-L474009"><span><a href="javascript:OpenWin('http://www.fox.com/full-episodes/?affiliate=myfoxmankato||height=700,width=1000,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Watch FOX Online</a></span></li><li class="" id="menu1910_6_2-L473121"><span><a href="/link/473121/mr-food">Mr. Food</a></span></li><li class="" id="menu1910_6_3-C204417"><span><a href="/category/204417/bandwagon">Bandwagon</a></span></li></ul></li><li class="" id="menu1910_7-C203893"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/203893/about-us"><img src="http://KEYC.images.worldnow.com/images/8440224_G.gif" width="75" height="38" border="0" alt="About Us" title="About Us" onsrc="http://KEYC.images.worldnow.com/images/8440226_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1910_7-C203893"><li class="wnFirstNode" id="menu1910_7_1-C203903"><span><a href="/category/203903/advertise-with-us">Advertise With Us</a></span></li><li class="" id="menu1910_7_2-C203872"><span><a href="/category/203872/staff-bios">Staff Bios</a></span></li><li class="" id="menu1910_7_3-L791898"><span><a href="http://www.ucclocalmedia.com/careers/">Employment</a></span></li><li class="" id="menu1910_7_4-C204447"><span><a href="/category/204447/studio-12">Studio 12</a></span></li><li class="" id="menu1910_7_5-C203902"><span><a href="/category/203902/faq">FAQ</a></span></li><li class="" id="menu1910_7_6-C203910"><span><a href="/category/203910/eeo-reports">EEO Reports</a></span></li></ul></li><li class="" id="menu1910_8-C203891"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/203891/contests-and-giveaways"><img src="http://KEYC.images.worldnow.com/images/415177_G.gif" width="153" height="38" border="0" alt="Contests and Giveaways" title="Contests and Giveaways" onsrc="http://KEYC.images.worldnow.com/images/415178_G.gif"></a></span></span></span></span></li><li class=" wnLocked" id="menu1910_9-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle"><img src="http://KEYC.images.worldnow.com/images/415179_G.gif" width="53" height="38" border="0" alt="LIFESTYLE" title="LIFESTYLE" onsrc="http://KEYC.images.worldnow.com/images/415180_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1910_9-C68446"><li class="wnFirstNode" id="menu1910_9_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu1910_9_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu1910_9_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu1910_9_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu1910_9_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu1910_9_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu1910_9_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu1910_9_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu1910_9_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu1910_9_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu1910_9_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu1910_9_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu1910_9_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li><li class="" id="menu1910_10-C201273"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video"><img src="http://KEYC.images.worldnow.com/images/416403_G.gif" width="40" height="38" border="0" alt="Video Landing Page" title="Video Landing Page" onsrc="http://KEYC.images.worldnow.com/images/416404_G.gif"></a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu1910"></div></div></div></div><div id="spacermenu1910" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1910', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, level1Height : '38', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KEYC.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KEYC.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KEYC.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KEYC.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerVideo" class="wnBlock videocontainer"><div class="wnGroup clip-info"><div class="wnItem clip-headline"><!--Clip Headline--><div id="wnClipHeadline"><h3>St. Peter Library Checking Out Pumpkins</h3></div></div><div class="wnItem clip-header"></div><div class="wnItem videoplayer"><!--Video player--><div class="wnVideoCanvasContainer" id="wnVideoCanvasContainer1" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoCanvas1" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var widgetVideoCanvasCP = new WNVideoWidget("WNVideoCanvas2", "wnVideoCanvas1", "Main");
            widgetVideoCanvasCP.SetWidth("640");
            widgetVideoCanvasCP.SetHeight("360");
            widgetVideoCanvasCP.SetSkin(CANVAS_SKINS.satin.silver);
            widgetVideoCanvasCP.SetVariable("clipId", "13837977");
            widgetVideoCanvasCP.SetVariable("transportShareButtons", "cc");
            widgetVideoCanvasCP.SetVariable("controlsType", "fixed");
            widgetVideoCanvasCP.SetVariable("overlayShareButtons", "email,link,share");
            
            try {
                if(wn.video.site.enableclippageautoplay) {
                    widgetVideoCanvasCP.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

            widgetVideoCanvasCP.RenderWidget();
        </script></div><div class="wnItem clip-metadata"><div class="clip-byline-details"><!--Clip Byline--><div class="addthis-tool"><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
</div><div class="timestamp"></div></div><div class="clip-summary-details"><!--Clip Summary--><span></span></div></div><div class="wnItem clip-ad"><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><div class="wnItem clip-comments"><!--Clip Comments--><div id="wnSocialToolsSection"><div id="WNMobdub"></div></div></div><div class="wnItem clip-gallery"><!--Video Gallery 1--><div id="wnVideoGalleryContainer11" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoGallery11" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var WNVideoGalleryG1 = new WNVideoWidget("WNGallery", "wnVideoGallery11", "Main");
            
            WNVideoGalleryG1.SetVariable("rows", "3");
            WNVideoGalleryG1.SetVariable("columns", "2");
            WNVideoGalleryG1.SetStylePackage("flatlight");
            WNVideoGalleryG1.SetVariable("showTooltip", "true");
            WNVideoGalleryG1.SetWidth("640");
            WNVideoGalleryG1.SetHeight("360");
            WNVideoGalleryG1.RenderWidget();
        </script></div></div></div><!--END WNContainerVideo-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<!--Video Gallery 2--><div class="debug hide" data-debug="Display Size 62 attempting to load..."></div><div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KEYC.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="sitemap">
		<div class="column">
			<dl>
				<dt><a href="/Global/category.asp?

C=201264">Home</a></dt>
				<dd><a href="/Global/category.asp?

C=201267">KEYC News 12</a></dd>
			<!--	<dd><a href="">FOX Mankato News at 

9</a></dd>-->
<dd><a href="http://www.keyc.com/category/50681/minnesota-headlines">Minnesota Headlines</a></dd>

	<dd><a href="http://www.keyc.com/photos">Photos</a></dd>
	<dd><a href="http://www.keyc.com/thrive">Thrive</a></dd>
	<dd><a href="http://www.keyc.com/category/203901/golden-apple">Golden Apple</a></dd>
				<dd><a href="http://www.keyc.com/category/252250/good-people-awards">Good People Awards</a></dd>
				<!--<dd><a 

href="/global/category.asp?c=201275">Most Popular Stories</a></dd>
				<dd><a 

href="">Investigators</a></dd>-->					
			</dl>
		</div>
		<div class="column">
			<dl>
				<dt><a href="/Global/category.asp?

C=201265">Weather</a></dt>
			<!--	<dd><a href="">Doppler ZOOM</a></dd>
				<dd><a href="">FutureCast</a></dd>
				<dd><a href="">Hurricane 

Tracker</a></dd>
				<dd><a href="">Tide Search</a></dd>
				<dd><a href="">Hurricane Guide 

2010</a></dd>
				<dd><a href="">Weather Blog</a></dd>
				<dd><a href="">WeatherNOW</a></dd>
				<dd><a href="">WebCams</a></dd>
				<dd><a href="">Your Personal 

Forecast</a></dd>		-->
				<dd><a href="/global/category.asp?

c=205595">School Closings</a></dd>


<dd><a href="http://www.keyc.com/category/253984/school-closings-sign-up">School Closings Sign Up</a></dd>


				<dd><a href="/Global/link.asp?

L=475997">Minnesota Road Conditions</a></dd>
				<dd><a href="/Global/link.asp?

L=475999">Iowa Road Conditions</a></dd>					

									

									

									

						
			</dl>
		</div>
		<div class="column">
			<dl>
				<dt><a href="/Global/category.asp?

C=201268">Sports</a></dt>
				<!--<dd><a href="">Prep 

Football</a></dd>
				<dd><a href="">Local Sports</a></dd>
				<dd><a href="">Football</a></dd>
				<dd><a href="">College Sports 

News</a></dd>
				<dd><a href="">Baseball</a></dd>
				<dd><a href="">Golf</a></dd>
				<dd><a href="">Hockey</a></dd>
				<dd><a href="">Auto Racing</a></dd>-->
				<dd><a href="http://www.keyc.com/category/50685/minnesota-sports-headlines">Sports Headlines</a></dd>	
				<dd><a href="/Global/category.asp?

C=204215">Local Sports</a></dd>
				<dd><a href="/Global/category.asp?

C=203911">Sports Extra</a></dd>
				<dd><a href="/Global/category.asp?

C=203913">Prep Athlete of the Week</a></dd>
								

									

									

									

				
			</dl>
		</div>
		<div class="column">
			<dl>
				<dt><a href="/Global/category.asp?

C=203893">Connect</a></dt>
				
				<dd><a 

href="http://www.ucclocalmedia.com/careers/">Employment</a></dd>
				<dd><a 

href="https://www.facebook.com/keycnews12/" 

target="_blank">Facebook</a></dd>
				<dd><a href="http://twitter.com/keyc" 

target="_blank">Twitter</a></dd>
			<!--	<dd><a href="/Global/category.asp?

C=203893">Contact Us</a></dd>-->
				<dd><a href="/global/link.asp?

L=104054&function=manageprofile&mode=login&referrer=http

%3A//www.keyc.tv/">Email Sign-Up</a></dd>
				
				<dd><a href="/Global/category.asp?

C=203893">Submit a Story</a></dd>
				<!--<dd><a 

href="/global/category.asp?c=201275">Most Popular Stories</a></dd>
				<dd><a 

href="">Investigators</a></dd>-->					

									

								
			</dl>
		</div>
		<div class="column last">
			<dl>
				<dt><a href="/Global/category.asp?

C=203890">On Air</a></dt>
				<dd><a href="/global/category.asp?

c=203872">News Staff Bios</a></dd>
				<dd><a href="/Global/category.asp?

C=203890">Program Schedule</a></dd>
				<dd><a href="http://www.keyc.com/category/203903/advertise-with-us)">Advertise with Us </a></dd>
				<dd><a 

href="https://stations.fcc.gov/station-profile/keyc-tv ">Public File 

Online</a></dd>
				<!--<dd><a href="">Closed Caption 

Contact</a></dd>-->
				<!--<dd><a href="">TV Jobs</a></dd>-->	

									

									

		
			</dl>

		</div>
		<div class="wnClear"></div>
	</div>
	<div id="WNCopyright">
		<a href="http://www.worldnow.com" target="_blank"><img 

border=0 alt="Powered by WorldNow" 

src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png"></a>
		<div class="wnCopyrightText">All content &copy; 

Copyright 2000 - 2015, WorldNow and KEYC.  All Rights Reserved.  For 

more information on this site, please read our <a 

href="/global/story.asp?s=18990">Privacy Policy</a>, and <a 

href="/global/story.asp?s=18991">Terms of Service</a>, and <a 

class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad 

Choices</a>.</div>
		<div class="wnClear"></div>
	</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body--><script src="http://vuukle.com/js/vuukle.js"></script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>