<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0H803221Fcfzr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"keyc"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "keyc/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/08/23/illinois-patients-death-may-be-first-us-tied-vaping/",
    "contentId": "NMFB7JCRQFHWTBYKPSHIFOFRAQ",
    "contentName": "Illinois patient’s death may be first in US tied to vaping",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "health",
                      "description": "health",
                      "slug": "health"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-08-23T20:22:12.985Z",
    "description": "Illinois health officials said Friday that a patient who contracted a serious lung disease after vaping has died, which could make it the first death in the United States linked to the smoking alternative that has become popular with teens and young adults.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Digital Content Center (DCC)",
    "distributorReferenceId": "e88ed0d3-8a57-4bfb-abdf-bd9a0bf9fcde",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "Illinois health officials said Friday that a patient who contracted a serious lung disease after vaping has died, which could make it the first death in the United States linked to the smoking alternative that has become popular with teens and young adults.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "23",
    "publishedMonth": "08",
    "publishedYear": "2019",
    "stationName": "keyc",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="7Lyz0BKVwAtvLVjWOrAmJslZ1vzx2MmaR8Dd1amlDxY"/> <title>Illinois patient’s death may be first in US tied to vaping</title> <meta name="keywords" content="Illinois, vaping, death"> <meta name="news_keywords" content="Illinois, vaping, death"/> <meta name="date" content="2019-08-23T20:22:13.736Z"/> <meta itemprop="description" name="description" content="Illinois health officials said Friday that a patient who contracted a serious lung disease after vaping has died, which could make it the first death in the United States linked to the smoking alternative that has become popular with teens and young adults."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.keyc.com/2019/08/23/illinois-patients-death-may-be-first-us-tied-vaping/"> <meta name="twitter:title" content="Illinois patient’s death may be first in US tied to vaping"/> <meta name="twitter:image" content="https://www.keyc.com/resizer/LLd-utHDiBAhDK4K4DOjQChWPZA=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DCM4HH4TLVG6NNLYXLRA5O4N74.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Illinois health officials said Friday that a patient who contracted a serious lung disease after vaping has died, which could make it the first death in the United States linked to the smoking alternative that has become popular with teens and young adults."/> <meta name="twitter:site" content="@keycnews12"/> <meta name="twitter:creator" content="@keycnews12"> <meta property="og:url" content="https://www.keyc.com/2019/08/23/illinois-patients-death-may-be-first-us-tied-vaping/"/> <meta property="og:title" content="Illinois patient’s death may be first in US tied to vaping"/> <meta itemprop="image" property="og:image" content="https://www.keyc.com/resizer/LLd-utHDiBAhDK4K4DOjQChWPZA=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DCM4HH4TLVG6NNLYXLRA5O4N74.jpg"/> <meta property="og:description" content="Illinois health officials said Friday that a patient who contracted a serious lung disease after vaping has died, which could make it the first death in the United States linked to the smoking alternative that has become popular with teens and young adults."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.keyc.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="103460183161125"/> <meta property="fb:pages" content="103460183161125"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/keycnews12/"> <meta property="article:tag" content="health"> <link rel="amphtml" href="/2019/08/23/illinois-patients-death-may-be-first-us-tied-vaping/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Illinois patient’s death may be first in US tied to vaping",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.keyc.com/resizer/LLd-utHDiBAhDK4K4DOjQChWPZA=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DCM4HH4TLVG6NNLYXLRA5O4N74.jpg",
          "height": 2571.0,
          "width": 1200
        },
        
        "datePublished": "2019-08-23T20:29:28.965Z",
        "dateModified": "2019-08-23T20:22:13.736Z",
        "articleBody": "By DON BABWIN Associated PressCHICAGO (AP) — Illinois health officials said Friday that a patient who contracted a serious lung disease after vaping has died, which could make it the first death in the United States linked to the smoking alternative that has become popular with teens and young adults.The Illinois Department of Public Health said in a news release that the patient, who was between 17 and 38 years old, had been hospitalized after falling ill following vaping, though it didn&#039;t give other information about the person, including the patient&#039;s name, hometown or date of death.On Wednesday, the Centers for Disease Control and Prevention issued a news release in which it said 149 people nationwide had contracted a severe respiratory illness after vaping, but that there hadn&#039;t been any deaths reported as of then. CDC officials didn&#039;t immediately reply to a Friday phone message seeking comment.The Illinois agency said in its release that the number of people who contracted a respiratory illness after vaping had doubled in the past week, to 22.&#034;The severity of illness people are experiencing is alarming and we must get the word out that using e-cigarettes and vaping can be dangerous,&#034; IDPH Director Dr. Ngozi Ezike said in the release. &#034;We requested a team from the Centers for Disease Control and Prevention (CDC) to help us investigate these cases and they arrived in Illinois on Tuesday.&#034;All of the illnesses reported by the CDC were in teens or adults who had used an electronic cigarette or some other kind of vaping device. Doctors say the illnesses resemble an inhalation injury, with the lungs apparently reacting to a caustic substance. So far, infectious diseases have been ruled out.Health officials around the country have been reporting patients getting sick after vaping, two in Connecticut, four in Iowa and six in Ohio that were announced Friday. They are asking doctors and hospitals to tell state health officials about any possible vaping-related lung disease cases they encounter.Copyright 2019 Associated Press. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Illinois health officials said Friday that a patient who contracted a serious lung disease after vaping has died, which could make it the first death in the United States linked to the smoking alternative that has become popular with teens and young adults."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.keyc.com",
        "logo": "https://www.keyc.com/pb/resources/images/rm_icons/keyc-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/keycnews12/" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/027f0179ca5efc879509/rm/rm-framework027f0179ca5efc879509.css?v=76" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/keyc-logo.svg?v=76)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/keyc-logo.svg?v=76)}</style> <link href="/pb/resources/dist/027f0179ca5efc879509/rm/rm-framework027f0179ca5efc879509.css?v=76" rel="stylesheet"/> <link href="/pb/resources/dist/027f0179ca5efc879509/rm/rm-features027f0179ca5efc879509.css?v=76" rel="stylesheet"/> <link href="/pb/resources/dist/027f0179ca5efc879509/rm/rm-services027f0179ca5efc879509.css?v=76" rel="stylesheet"/> <script src="/pb/gr/c/default/r0H803221Fcfzr/arcAdsJS/cdbd7d78da.js?v=76"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f06hqQB21Fcfzr"> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f4EkB6221Fcfzr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0xmsW121Fcfzr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.keyc.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/schedule" class="">Programming Schedule</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Our Contests</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/live" class="color-white">Watch Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/user-content" class="color-white">Your Photos</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/2019/05/24/send-us-news-tip/" class="color-white">Send Us a News Tip</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/morning" class="color-white">KEYC News 12 This Morning</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/food-friday" class="color-white">Food Friday</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/business/hometown-connection" class="color-white">Hometown Connection</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/education/golden-apple" class="color-white">Golden Apple</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/2019/05/24/golden-apple-award-nominations/" class="color-white">Golden Apple Nominations</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/closings" class="color-white">Closings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/closings/alerts" class="color-white">Closing Alerts</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/weather/closings/admin" class="color-white">Closings Admin</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://hb.511mn.org/#roadReports?timeFrame=TODAY&layers=allReports%2CroadReports%2CwinterDriving%2CweatherWarnings" class="color-white">Minnesota Road Conditions</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://hb.511ia.org/#allReports?timeFrame=TODAY&layers=allWinterReports%2Cincidents%2Cconstruction%2CweatherWarnings%2CotherStates%2CallReports" class="color-white">Iowa Road Conditions</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/high-school" class="color-white">High School</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/ncaa" class="color-white">College</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/extra" class="color-white">Sports Extra</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/athlete" class="color-white">Prep Athlete of the Week</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/2019/05/24/prep-athlete-week-nomination/" class="color-white">Prep Athlete of the Week Nominations</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/community/best-of-the-class" class="color-white">Best of the Class</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/food/mrfood" class="color-white">Mr. Food</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/programming/bandwagon" class="color-white">Bandwagon</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/pets/pick-of-the-litter" class="color-white">Pick of the Litter</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/community/calendar" class="color-white">Community Calendar</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/business" class="color-white">Business</a> </h3> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/contests" class="color-white">Our Contests</a> </h3> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/keyc-channels/" class="color-white">Where to Find KEYC</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/neyc-channels/" class="color-white">Where to Find NEYC</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0IkBki21Fcfzr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-keyc-breaking/" data-url="/pb/api/v2/render/feature" data-website="keyc" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fMljIZ121Fcfzr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/keyc-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="keyc"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fneEBa121Fcfzr"> <div id="ad1484-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1484" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1484",slotName:"keyc/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"NMFB7JCRQFHWTBYKPSHIFOFRAQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f8Gm8f221Fcfzr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.keyc.com/news/national"> National News </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Illinois patient’s death may be first in US tied to vaping</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Illinois patient’s death may be first in US tied to vaping" src="https://www.keyc.com/resizer/07jrI3FdkdO7Cy5L29zoYOMDPpI=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DCM4HH4TLVG6NNLYXLRA5O4N74.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> In this Tuesday, April 10, 2018 photo, Marshfield High School Principal Robert Keuther displays vaping devices that were confiscated from students in such places as restrooms or hallways at the school in Marshfield, Mass. Illinois health officials are reporting what could be United States' first death tied to vaping. In a Friday, Aug. 23, 2019, news release, the Illinois Department of Public Health says a person who recently vaped died after being hospitalized with "severe respiratory illness." The agency didn't give any other information about the patient, including a name or where the person lived. (AP Photo/Steven Senne, File) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cCQ5u9121Fcfzr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Illinois+patient%E2%80%99s+death+may+be+first+in+US+tied+to+vaping&amp;url=https%3A%2F%2Fwww.keyc.com%2F2019%2F08%2F23%2Fillinois-patients-death-may-be-first-us-tied-vaping%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.keyc.com%2F2019%2F08%2F23%2Fillinois-patients-death-may-be-first-us-tied-vaping%2F&amp;title=Illinois+patient%E2%80%99s+death+may+be+first+in+US+tied+to+vaping', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Illinois%20patient%E2%80%99s%20death%20may%20be%20first%20in%20US%20tied%20to%20vaping&amp;body=Read%20more%20on%20Illinois%20patient%E2%80%99s%20death%20may%20be%20first%20in%20US%20tied%20to%20vaping%20at%20https%3A%2F%2Fwww.keyc.com%2F2019%2F08%2F23%2Fillinois-patients-death-may-be-first-us-tied-vaping%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0MhLg221Fcfzr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> August 23, 2019 at 3:22 PM CDT - Updated August 23 at 3:29 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0HqVJb21Fcfzr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>By DON BABWIN Associated Press</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>CHICAGO (AP) — Illinois health officials said Friday that a patient who contracted a serious lung disease after vaping has died, which could make it the first death in the United States linked to the smoking alternative that has become popular with teens and young adults.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Illinois Department of Public Health said in a news release that the patient, who was between 17 and 38 years old, had been hospitalized after falling ill following vaping, though it didn't give other information about the person, including the patient's name, hometown or date of death.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>On Wednesday, the Centers for Disease Control and Prevention issued a news release in which it said 149 people nationwide had contracted a severe respiratory illness after vaping, but that there hadn't been any deaths reported as of then. CDC officials didn't immediately reply to a Friday phone message seeking comment.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad459-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad459" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad459",slotName:"keyc/web/news/national/NMFB7JCRQFHWTBYKPSHIFOFRAQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Illinois agency said in its release that the number of people who contracted a respiratory illness after vaping had doubled in the past week, to 22.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"The severity of illness people are experiencing is alarming and we must get the word out that using e-cigarettes and vaping can be dangerous," IDPH Director Dr. Ngozi Ezike said in the release. "We requested a team from the Centers for Disease Control and Prevention (CDC) to help us investigate these cases and they arrived in Illinois on Tuesday."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>All of the illnesses reported by the CDC were in teens or adults who had used an electronic cigarette or some other kind of vaping device. Doctors say the illnesses resemble an inhalation injury, with the lungs apparently reacting to a caustic substance. So far, infectious diseases have been ruled out.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad842-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad842" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad842",slotName:"keyc/web/news/national/NMFB7JCRQFHWTBYKPSHIFOFRAQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Health officials around the country have been reporting patients getting sick after vaping, two in Connecticut, four in Iowa and six in Ohio that were announced Friday. They are asking doctors and hospitals to tell state health officials about any possible vaping-related lung disease cases they encounter.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 Associated Press. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fJYaN4121Fcfzr"> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f05ihVh21Fcfzr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.keyc.com/2019/08/23/illinois-patients-death-may-be-first-us-tied-vaping/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.keyc.com/2019/08/23/illinois-patients-death-may-be-first-us-tied-vaping/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fv7uoh121Fcfzr"> <div id="ad964-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad964" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad964",slotName:"keyc/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"NMFB7JCRQFHWTBYKPSHIFOFRAQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fW7ZTr121Fcfzr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USMN0471" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="keyc" data-location-code="USMN0471" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USMN0471,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.keyc.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/keyc/Weather_Images/WebRadar.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="76" data-temp-c="24"> 76</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Mankato, MN</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.keyc.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="fXYV6G121Fcfzr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="f0w2Uq221Fcfzr"> <div class="card skin"> <div id="mc_embed_signup" class="card-media"> <form action="https://keyc.us19.list-manage.com/subscribe/post?u=400866fd432b2ff55667080e9&amp;id=50f9d31f24" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <div id="mc_embed_signup_scroll"> <label for="mce-EMAIL">Subscribe to KEYC News 12 Updates</label> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required> <div style="position: absolute; left: -5000px;" aria-hidden="true"> <input type="text" name="b_400866fd432b2ff55667080e9_50f9d31f24" tabindex="-1" value=""> </div> <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div> </div> </form> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0hry1e21Fcfzr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fsYS6Z121Fcfzr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-182435" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/08/23/supreme-court-ginsburg-treated-tumor-pancreas/"> <img class="width-full " alt="Supreme Court: Ginsburg treated for tumor on pancreas" src="https://www.keyc.com/resizer/HoHqCdUPI0Q5A5on3vfSbyd6pak=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/4O4Y3OJETVCOXF6NRSFVNYBAGU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/08/23/supreme-court-ginsburg-treated-tumor-pancreas/"> Supreme Court: Ginsburg treated for tumor on pancreas</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Justice Ruth Bader Ginsburg has completed radiation therapy for a cancerous tumor on her pancreas and there is no evidence of the disease remaining, the Supreme Court said Friday.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Jessica Gresko Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/08/23/ex-nfl-lineman-bennett-wife-found-dead-son-sought/"> <img class="width-full " alt="Son charged in death of ex-NFL lineman Bennett, wife" src="https://www.keyc.com/resizer/9b_MKeASDS-wzJO1PTvVO0USo9w=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/EFLD7YAAIZFDTFMP3WJCC2AHCQ.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/08/23/ex-nfl-lineman-bennett-wife-found-dead-son-sought/"> Son charged in death of ex-NFL lineman Bennett, wife</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The son of former NFL lineman Barry Bennett is accused of shooting Bennett and his wife multiple times, killing them, then driving out of state and boarding a flight to Mexico, according to criminal charges filed Friday.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0eMEbE21Fcfzr"> <div id="ad1674-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1674" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1674",slotName:"keyc/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"NMFB7JCRQFHWTBYKPSHIFOFRAQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c08Naks21Fcfzr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0dwCRB21Fcfzr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-111043" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/08/23/north-mankato-pool-closing-season-sunday/"> <img class="width-full " alt="North Mankato Pool closing for season Sunday" src="https://www.keyc.com/resizer/IdVYkL_dHTsSDFCCklszfZeJBHM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ITRMIWEQIZFCXO4YDCMVQBOPQ4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/08/23/north-mankato-pool-closing-season-sunday/"> North Mankato Pool closing for season Sunday</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>KEYC Online Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 37m at 3:23 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/08/23/sad-eyed-pound-cat-philadelphia-shelter-looking-new-home/"> <img class="width-full " alt="Sad-eyed, 26-pound cat at Philadelphia shelter looking for new home" src="https://www.keyc.com/resizer/mV9mweXUWbzrCZSQubgQZvfoeBA=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5WGTPPOFLBCUXB3XZ2UPLS3HE4.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/08/23/sad-eyed-pound-cat-philadelphia-shelter-looking-new-home/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Sad-eyed, 26-pound cat at Philadelphia shelter looking for new home</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 2:50 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/08/23/man-dies-mcleod-county-grain-bin-accident/"> <img class="width-full " alt="Man dies in McLeod County grain bin accident" src="https://www.keyc.com/resizer/4l2cKQFhurnFTZsqHVa-3W9hFYU=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AYH3N4ATHZB7LM53AR5FDNOBVM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/08/23/man-dies-mcleod-county-grain-bin-accident/"> Man dies in McLeod County grain bin accident</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>KEYC Online Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 2:40 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/08/23/little-debbie-ranked-all-their-snacks-people-are-not-happy/"> <img class="width-full " alt="Little Debbie ranked all their snacks and some people are not happy" src="https://www.keyc.com/resizer/uCFqtSkiyN9S7ZphnvYRTutE-ZY=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HEY7A4FRFJFPRAH6HO6OEQJYVU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/08/23/little-debbie-ranked-all-their-snacks-people-are-not-happy/"> Little Debbie ranked all their snacks and some people are not happy</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 2:35 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fpaHBk221Fcfzr"> <div id="ad1786-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1786" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1786",slotName:"keyc/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"NMFB7JCRQFHWTBYKPSHIFOFRAQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0j1R2D21Fcfzr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.keyc.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1570 Lookout Drive N.<br/>Mankato, MN 56003<br/>(507) 625-7905 </p> <a class="call-to-action uppercase color-white" href="/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/keyc-tv" class="color-white">FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/keyc-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/18b29fe3-d78a-5491-58a6-84d62d3a488a/" class="color-white">EEO Report</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KEYC Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Services</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/keycnews12" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/keycnews12/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/keycnews12" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/keyc-tv" class="color-white">FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/keyc-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/18b29fe3-d78a-5491-58a6-84d62d3a488a/" class="color-white">EEO Report</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KEYC Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Services</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/keycnews12" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/keycnews12/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/keycnews12" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0H803221Fcfzr/render.js?v=76'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/027f0179ca5efc879509/rm/rm-index027f0179ca5efc879509.js"></script>