<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"keyc"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "keyc/web/news/top-story",
    "authors": [
                  
                    {
                      "_id": "mary-rominger",
                      "name": "Mary Rominger",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/12/12/gustavus-festival-saint-lucia-crowns-their-saint-lucia-inside-christ-chapel/",
    "contentId": "KHW722OXJVADXBXFSURAZ6QLZU",
    "contentName": "Gustavus Festival of Saint Lucia crowns their 2019 Saint Lucia inside Christ Chapel",
    "contentOwner": "keyc",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2019-12-12T20:25:47.340Z",
    "description": "The 79th Gustavus Festival of Saint Lucia honored and crowned its Saint Lucia and her court.",
    "distributorCategory": "staff",
    "distributorMode": "",
    "distributorName": "raycom",
    "distributorReferenceId": "",
    "distributorSubCategory": "",
    "hasVideo": "false",
    "metaDescription": "The 79th Gustavus Festival of Saint Lucia honored and crowned its Saint Lucia and her court.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Top Story",
                            "_id": "/news/top-story",
                            "path": "/news/top-story",
                          }
                        
                      ,
    "publishedDay": "12",
    "publishedMonth": "12",
    "publishedYear": "2019",
    "stationName": "keyc",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="7Lyz0BKVwAtvLVjWOrAmJslZ1vzx2MmaR8Dd1amlDxY"/> <title>Gustavus Festival of Saint Lucia crowns their 2019 Saint Lucia inside Christ Chapel</title> <meta name="date" content="2019-12-12T20:25:45.255Z"/> <meta itemprop="description" name="description" content="The 79th Gustavus Festival of Saint Lucia honored and crowned its Saint Lucia and her court."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.keyc.com/2019/12/12/gustavus-festival-saint-lucia-crowns-their-saint-lucia-inside-christ-chapel/"> <meta name="twitter:title" content="Gustavus Festival of Saint Lucia crowns their 2019 Saint Lucia inside Christ Chapel"/> <meta name="twitter:image" content="https://www.keyc.com/resizer/HMkzRbFSLXsobouvzMJzceLF8Lg=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/L3M52XYEQVDO7FQ3ZGEEU64R7A.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The 79th Gustavus Festival of Saint Lucia honored and crowned its Saint Lucia and her court."/> <meta name="twitter:site" content="@keycnews12"/> <meta name="twitter:creator" content="@keycnews12"> <meta property="og:url" content="https://www.keyc.com/2019/12/12/gustavus-festival-saint-lucia-crowns-their-saint-lucia-inside-christ-chapel/"/> <meta property="og:title" content="Gustavus Festival of Saint Lucia crowns their 2019 Saint Lucia inside Christ Chapel"/> <meta itemprop="image" property="og:image" content="https://www.keyc.com/resizer/HMkzRbFSLXsobouvzMJzceLF8Lg=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/L3M52XYEQVDO7FQ3ZGEEU64R7A.jpg"/> <meta property="og:description" content="The 79th Gustavus Festival of Saint Lucia honored and crowned its Saint Lucia and her court."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.keyc.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="103460183161125"/> <meta property="fb:pages" content="103460183161125"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="KEYC"/> <meta property="article:publisher" content="https://www.facebook.com/keycnews12/"> <link rel="amphtml" href="/2019/12/12/gustavus-festival-saint-lucia-crowns-their-saint-lucia-inside-christ-chapel/?outputType=amp"> <meta name="author" content="Mary Rominger"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Gustavus Festival of Saint Lucia crowns their 2019 Saint Lucia inside Christ Chapel",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.keyc.com/resizer/HMkzRbFSLXsobouvzMJzceLF8Lg=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/L3M52XYEQVDO7FQ3ZGEEU64R7A.jpg",
          "height": 1080.0,
          "width": 1200
        },
        
        "datePublished": "2019-12-12T20:25:47.340Z",
        "dateModified": "2019-12-12T20:25:45.255Z",
        "articleBody": "ST. PETER, Minn. (KEYC) - The Christ Chapel at Gustavus Adolphus College was filled with the celebration of Swedish history and tradition this morning.The 79th Gustavus Festival of Saint Lucia honored and crowned its Saint Lucia and her court.Hanna Alhosawi was chosen to be this year’s Saint Lucia for her qualities of courage, leadership, character and service to others.Alhosawi is a sophomore biochemistry and molecular biology major.“The fact that I get this (award), that means that I might have a positive impact on campus. And that just means that I just need to keep doing what I do and hopefully make more change on campus and hopefully motivate more people,” Alhosawi said.The celebration invited members of the community to a service inside the chapel followed by a luncheon.Copyright 2019 KEYC. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Mary Rominger"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "KEYC",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.keyc.com/pb/resources/images/rm_icons/keyc-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The 79th Gustavus Festival of Saint Lucia honored and crowned its Saint Lucia and her court."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "KEYC",
        "url": "https://www.keyc.com",
        "logo": "https://www.keyc.com/pb/resources/images/rm_icons/keyc-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/keycnews12/" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/28c8572f0018b8f6276b/rm/rm-framework28c8572f0018b8f6276b.css?v=83" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/keyc-logo.svg?v=83)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/keyc-logo.svg?v=83)}</style> <link href="/pb/resources/dist/28c8572f0018b8f6276b/rm/rm-framework28c8572f0018b8f6276b.css?v=83" rel="stylesheet"/> <link href="/pb/resources/dist/28c8572f0018b8f6276b/rm/rm-features28c8572f0018b8f6276b.css?v=83" rel="stylesheet"/> <link href="/pb/resources/dist/28c8572f0018b8f6276b/rm/rm-services28c8572f0018b8f6276b.css?v=83" rel="stylesheet"/> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=83"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="fdf96999-1aca-41b5-82df-c71036f6b904" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.keyc.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.keyc.com/live/" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/toys-for-tots/" class="">Toys for Tots</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/advertise" class="">Advertise</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.keyc.com/live/" class="color-white">Watch Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/user-content" class="color-white">Your Photos</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/2019/05/24/send-us-news-tip/" class="color-white">Send Us a News Tip</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/morning" class="color-white">KEYC News 12 This Morning</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/agriculture" class="color-white">Agriculture</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/state/iowa" class="color-white">Iowa</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/state/minnesota" class="color-white">Minnesota</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/national" class="color-white">National News</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/closings" class="color-white">Closings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/closings/alerts" class="color-white">Closing Alerts</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/weather/closings/admin" class="color-white">Closings Admin</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://hb.511mn.org/#roadReports?timeFrame=TODAY&layers=allReports%2CroadReports%2CwinterDriving%2CweatherWarnings" class="color-white">Minnesota Road Conditions</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://hb.511ia.org/#allReports?timeFrame=TODAY&layers=allWinterReports%2Cincidents%2Cconstruction%2CweatherWarnings%2CotherStates%2CallReports" class="color-white">Iowa Road Conditions</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/weather/blog" class="color-white">Weather Blog</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/high-school" class="color-white">High School</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/ncaa" class="color-white">College</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/extra" class="color-white">Sports Extra</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/triple-play" class="color-white">Triple Play</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/sports/athlete" class="color-white">Prep Athlete of the Week</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/2019/05/24/prep-athlete-week-nomination/" class="color-white">Prep Athlete of the Week Nominations</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/toys-for-tots/" class="color-white">Toys for Tots</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/programming/bandwagon" class="color-white">Bandwagon</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/best-of-the-class" class="color-white">Best of the Class</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/education" class="color-white">Education</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/health" class="color-white">Health</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/education/golden-apple" class="color-white">Golden Apple</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/2019/05/24/golden-apple-award-nominations/" class="color-white">Golden Apple Nominations</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/food/mrfood" class="color-white">Mr. Food</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/pets/pick-of-the-litter" class="color-white">Pick of the Litter</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/community/calendar" class="color-white">Community Calendar</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/business" class="color-white">Business</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/business/hometown-connection" class="color-white">Hometown Connection</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/advertise" class="color-white">Advertise</a> </h3> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/satellite/" class="color-white">Satellite Carriage Requests</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/keyc-channels/" class="color-white">Where to Find KEYC</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/neyc-channels/" class="color-white">Where to Find NEYC</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-keyc-breaking/" data-url="/pb/api/v2/render/feature" data-website="keyc" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/keyc-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="keyc"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad684-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad684" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad684",slotName:"keyc/web/news/top-story",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"KHW722OXJVADXBXFSURAZ6QLZU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.keyc.com/news/top-story"> Top Story </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Gustavus Festival of Saint Lucia crowns their 2019 Saint Lucia inside Christ Chapel</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Gustavus Festival of Saint Lucia crowns their 2019 Saint Lucia inside Christ Chapel" src="https://www.keyc.com/resizer/_etcvo38lMKtgQhEeEe_hXHkB5w=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/L3M52XYEQVDO7FQ3ZGEEU64R7A.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> The Christ Chapel at Gustavus Adolphus College was filled with the celebration of Swedish history and tradition this morning. (Source: KEYC News 12) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Gustavus+Festival+of+Saint+Lucia+crowns+their+2019+Saint+Lucia+inside+Christ+Chapel&amp;url=https%3A%2F%2Fwww.keyc.com%2F2019%2F12%2F12%2Fgustavus-festival-saint-lucia-crowns-their-saint-lucia-inside-christ-chapel%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.keyc.com%2F2019%2F12%2F12%2Fgustavus-festival-saint-lucia-crowns-their-saint-lucia-inside-christ-chapel%2F&amp;title=Gustavus+Festival+of+Saint+Lucia+crowns+their+2019+Saint+Lucia+inside+Christ+Chapel', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Gustavus%20Festival%20of%20Saint%20Lucia%20crowns%20their%202019%20Saint%20Lucia%20inside%20Christ%20Chapel&amp;body=Read%20more%20on%20Gustavus%20Festival%20of%20Saint%20Lucia%20crowns%20their%202019%20Saint%20Lucia%20inside%20Christ%20Chapel%20at%20https%3A%2F%2Fwww.keyc.com%2F2019%2F12%2F12%2Fgustavus-festival-saint-lucia-crowns-their-saint-lucia-inside-christ-chapel%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/mary-rominger/"> <span class="font-bold ">Mary Rominger</span></a> <span class="font-bold">|</span> <span class="timestamp"> December 12, 2019 at 2:25 PM CST - Updated December 12 at 2:25 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>ST. PETER, Minn. (KEYC) - The Christ Chapel at Gustavus Adolphus College was filled with the celebration of Swedish history and tradition this morning.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The 79th Gustavus Festival of Saint Lucia honored and crowned its Saint Lucia and her court.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Hanna Alhosawi was chosen to be this year’s Saint Lucia for her qualities of courage, leadership, character and service to others.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Alhosawi is a sophomore biochemistry and molecular biology major.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1857-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1857" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1857",slotName:"keyc/web/news/top-story/KHW722OXJVADXBXFSURAZ6QLZU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“The fact that I get this (award), that means that I might have a positive impact on campus. And that just means that I just need to keep doing what I do and hopefully make more change on campus and hopefully motivate more people,” Alhosawi said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The celebration invited members of the community to a service inside the chapel followed by a luncheon.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 KEYC. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.keyc.com/2019/12/12/gustavus-festival-saint-lucia-crowns-their-saint-lucia-inside-christ-chapel/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.keyc.com/2019/12/12/gustavus-festival-saint-lucia-crowns-their-saint-lucia-inside-christ-chapel/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad711-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad711" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad711",slotName:"keyc/web/news/top-story",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"KHW722OXJVADXBXFSURAZ6QLZU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USMN0471" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="keyc" data-location-code="USMN0471" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USMN0471,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.keyc.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/keyc/Weather_Images/WebRadar.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="16" data-temp-c="-9"> 16</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Mankato, MN</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.keyc.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex spaced card-media flex-container-column justify-center flex-reverse spaced-left spaced-md"> <div data-type="image" class="author-bio author-bio-image card"> <figure class=""> <div class=" img-container aspect-ratio-3x2"> <img class="b-lazy width-full img-container" alt="Mary Rominger" data-src="https://www.keyc.com/resizer/PnYsrHHzNiM-97AwMKlBw95opcM=/1400x0/s3.amazonaws.com/arc-authors/raycom/35631d20-0301-440e-9fc7-090504caf63a.png" src="https://www.keyc.com/resizer/osAVjmF7jgrJgX-98UVtQFCuj_8=/0x10/s3.amazonaws.com/arc-authors/raycom/35631d20-0301-440e-9fc7-090504caf63a.png"/> </div> </figure> </div> </div> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/mary-rominger/"> <h3 class="promo-header">Mary Rominger</h3> </a> <h4 class="spaced spaced-xs spaced-bottom font-normal color-grey-dark">Weekend Anchor, Multi-Media Journalist</h4> <h4 class="hidden font-normal color-grey-dark"></h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-lg"> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" href="https://twitter.com/MaryRomingerTV" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" href="https://www.facebook.com/MaryRomingerTV/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" aria-label="Contact via email" href="mailto:mary.rominger@keyc.com?subject=Gustavus%20Festival%20of%20Saint%20Lucia%20crowns%20their%202019%20Saint%20Lucia%20inside%20Christ%20Chapel&body=" role="button" rel="noopener noreferrer" data-arctrack="socialFollowEm"> <i class="far fa-envelope"></i> </a> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" href="https://instagram.com/maryromingertv" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> <div class="flex-container-row justify-space-between "> <div class="author-bio author-bio-description collection collection-cards"> <div data-type="text" class="card collection-item"> <div class="card-content card-article"> <p class="font-md ">Mary Rominger is a Weekend Anchor and Multi-Media Journalist for KEYC News 12, who also appears on Triple Play and hosts Maverick Hockey Quick Hits.</p> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> <div class="card skin"> <div id="mc_embed_signup" class="card-media"> <form action="https://keyc.us19.list-manage.com/subscribe/post?u=400866fd432b2ff55667080e9&amp;id=50f9d31f24" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <div id="mc_embed_signup_scroll"> <label for="mce-EMAIL">Subscribe to KEYC News 12 Updates</label> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required> <div style="position: absolute; left: -5000px;" aria-hidden="true"> <input type="text" name="b_400866fd432b2ff55667080e9_50f9d31f24" tabindex="-1" value=""> </div> <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div> </div> </form> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-119681" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/12/12/minnesota-state-womens-hockey-series-against-lindenwood-postponed/"> <img class="width-full " alt="Minnesota State Women’s Hockey series against Lindenwood postponed" src="https://www.keyc.com/resizer/gvTJE_KjazOw3XG11TKjWuEEUYs=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KV6ZAS7OSNFSBDZNL7L27PUPZQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/12/12/minnesota-state-womens-hockey-series-against-lindenwood-postponed/"> Minnesota State Women’s Hockey series against Lindenwood postponed</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The department said that tentative plans to reschedule the series to Jan. 31 and Feb. 1 are being negociatied with Lindenwood, but talks remain ongoing and nothing has been finalized.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jake Rinehart</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/12/12/alltech-united-way-donates-new-winter-clothes-mankato-area-public-schools/"> <img class="width-full " alt="Alltech and United Way donates new winter clothes to Mankato Area Public Schools" src="https://www.keyc.com/resizer/iGEk5hMCczPolL_CJKHUcFBBGUA=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/Y42XDHFJEVHAVOUI63YA77GU3I.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/12/12/alltech-united-way-donates-new-winter-clothes-mankato-area-public-schools/"> Alltech and United Way donates new winter clothes to Mankato Area Public Schools</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The donations filled up one entire tree and a big tub.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Mary Rominger</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad781-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad781" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad781",slotName:"keyc/web/news/top-story",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"KHW722OXJVADXBXFSURAZ6QLZU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-172440" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/12/12/keyc-news-weather-forecast/"> <img class="width-full " alt="KEYC News 12 Weather Forecast" src="https://www.keyc.com/resizer/7FROJLOXgS5CUuYDeKlwQ10r8ag=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AIOSGOHNYJA2ZEM4UKYSO2CETU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/12/12/keyc-news-weather-forecast/"> KEYC News 12 Weather Forecast</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Mark Tarello</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 2:07 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/12/12/multi-car-pile-up-cleared-i-owatonna/"> <img class="width-full " alt="Multi-Car pile up cleared on I-35 in Owatonna" src="https://www.keyc.com/resizer/6lBlRDR823ZgvE5VtLRyjkgGZjU=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/BZGKXM7AQFAG7CYPAH3JGJHJKE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/12/12/multi-car-pile-up-cleared-i-owatonna/"> Multi-Car pile up cleared on I-35 in Owatonna</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Mitch Keegan</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 1:07 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/12/12/highway-bridge-new-ulm-open-by-december/"> <img class="width-full " alt="Highway 14/15 Bridge in New Ulm to open by December 18" src="https://www.keyc.com/resizer/KThxGDIwxuHwmSdR9oyWVdvzxWg=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FJH57U7MXVELXOO7QLUKCR7B6Y.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/12/12/highway-bridge-new-ulm-open-by-december/"> Highway 14/15 Bridge in New Ulm to open by December 18</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Mitch Keegan</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 12:04 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/12/12/enjoying-some-sweet-holiday-cookies-pins-bakery/"> <img class="width-full " alt="Enjoying some sweet Holiday cookies from 2 Pins Bakery" src="https://www.keyc.com/resizer/0Pz7fk-UsNKJMqlsHi_sB9GnURM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JN3NZ7WHAJGMTN4BLFJLLPGNJU.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/12/12/enjoying-some-sweet-holiday-cookies-pins-bakery/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Enjoying some sweet Holiday cookies from 2 Pins Bakery</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Benjamin Broze</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 11:02 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad1450-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1450" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1450",slotName:"keyc/web/news/top-story",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"KHW722OXJVADXBXFSURAZ6QLZU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.keyc.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1570 Lookout Drive N.<br/>Mankato, MN 56003<br/>(507) 625-7905 </p> <a class="call-to-action uppercase color-white" href="/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/keyc-tv" class="color-white">FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/keyc-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/18b29fe3-d78a-5491-58a6-84d62d3a488a/" class="color-white">EEO Report</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KEYC Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Services</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/keycnews12" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/keycnews12/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/keycnews12" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/keyc-tv" class="color-white">FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/keyc-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/18b29fe3-d78a-5491-58a6-84d62d3a488a/" class="color-white">EEO Report</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KEYC Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Services</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/keycnews12" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/keycnews12/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/keycnews12" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=83'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/28c8572f0018b8f6276b/rm/rm-index28c8572f0018b8f6276b.js"></script>