<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"keyc"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "keyc/web/politics/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2020/05/05/malls-movies-more-look-reopenings-by-state-us/",
    "contentId": "4PTOMA5O7BELJELQUDDFZEQPME",
    "contentName": "Malls, movies and more: A look at reopenings by state in US",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "politics",
                      "description": "politics",
                      "slug": "politics"
                    },
                  
                    {
                      "text": "coronavirus",
                      "description": "coronavirus",
                      "slug": "coronavirus"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2020-05-05T10:26:18.998Z",
    "description": "Malls, movie theaters and other venues are reopening in several states.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Digital Content Center (DCC)",
    "distributorReferenceId": "e88ed0d3-8a57-4bfb-abdf-bd9a0bf9fcde",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "true",
    "metaDescription": "Malls, movie theaters and other venues are reopening in several states.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/politics/national",
                            "path": "/politics/national",
                          }
                        
                      ,
    "publishedDay": "05",
    "publishedMonth": "05",
    "publishedYear": "2020",
    "stationName": "keyc",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="7Lyz0BKVwAtvLVjWOrAmJslZ1vzx2MmaR8Dd1amlDxY"/> <title>Malls, movies and more: A look at reopenings by state in US</title> <meta name="keywords" content="reopening"> <meta name="news_keywords" content="reopening"/> <meta name="date" content="2020-05-05T10:25:45.819Z"/> <meta itemprop="description" name="description" content="Malls, movie theaters and other venues are reopening in several states."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.keyc.com/2020/05/05/malls-movies-more-look-reopenings-by-state-us/"> <meta name="twitter:title" content="Malls, movies and more: A look at reopenings by state in US"/> <meta name="twitter:image" content="https://www.keyc.com/resizer/Ki58W_lyNHNbaGn3t1o_6kXxg70=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2LKGNE42G5BA5FAYAR5Z6BGD6Y.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Malls, movie theaters and other venues are reopening in several states."/> <meta name="twitter:site" content="@keycnews12"/> <meta name="twitter:creator" content="@keycnews12"> <meta property="og:url" content="https://www.keyc.com/2020/05/05/malls-movies-more-look-reopenings-by-state-us/"/> <meta property="og:title" content="Malls, movies and more: A look at reopenings by state in US"/> <meta itemprop="image" property="og:image" content="https://www.keyc.com/resizer/Ki58W_lyNHNbaGn3t1o_6kXxg70=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2LKGNE42G5BA5FAYAR5Z6BGD6Y.jpg"/> <meta property="og:description" content="Malls, movie theaters and other venues are reopening in several states."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.keyc.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="103460183161125"/> <meta property="fb:pages" content="103460183161125"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="KEYC"/> <meta property="article:publisher" content="https://www.facebook.com/keycnews12/"> <meta property="article:tag" content="politics, coronavirus"> <link rel="amphtml" href="/2020/05/05/malls-movies-more-look-reopenings-by-state-us/?outputType=amp"> <meta property="article:section" content="National, National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "KEYC",
        "url": "https://www.keyc.com",
        "logo": "https://www.keyc.com/pb/resources/images/rm_icons/keyc-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/keycnews12/" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/keyc-logo.svg?v=90)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/keyc-logo.svg?v=90)}</style> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-features96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-services96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=90"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="fdf96999-1aca-41b5-82df-c71036f6b904" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.keyc.com/community/user-content/" class="color-grey-dark">Your Photos</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.keyc.com/weather/closings/" class="color-grey-dark">Closings & Delays</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.keyc.com/community/calendar/?/" class="color-grey-dark">Community Calendar</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.keyc.com/programming/schedule/" class="color-grey-dark">What's On CBS, FOX, NBC, & CW</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.keyc.com/contests/" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.keyc.com/2019/11/15/programming-start-soon-nbc-cw/" class="color-grey-dark">About KEYC NBC</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.keyc.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.graytvlocal.com/market/mankato-mn" class="">Business Guide</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.keyc.com/live/" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health/coronavirus" class="">Coronavirus</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/advertise" class="">Advertise</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.keyc.com/live/" class="color-white">Watch Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/user-content" class="color-white">Your Photos</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/2019/05/24/send-us-news-tip/" class="color-white">Send Us a News Tip</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/morning" class="color-white">KEYC News Now This Morning</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/agriculture" class="color-white">Agriculture</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/state/iowa" class="color-white">Iowa</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/state/minnesota" class="color-white">Minnesota</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/national" class="color-white">National News</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/closings" class="color-white">Closings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/closings/alerts" class="color-white">Closing Alerts</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/weather/closings/admin" class="color-white">Closings Admin</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://hb.511mn.org/#roadReports?timeFrame=TODAY&layers=allReports%2CroadReports%2CwinterDriving%2CweatherWarnings" class="color-white">Minnesota Road Conditions</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://hb.511ia.org/#allReports?timeFrame=TODAY&layers=allWinterReports%2Cincidents%2Cconstruction%2CweatherWarnings%2CotherStates%2CallReports" class="color-white">Iowa Road Conditions</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/weather/blog" class="color-white">Weather Blog</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/high-school" class="color-white">High School</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/ncaa" class="color-white">College</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/extra" class="color-white">Sports Extra</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/triple-play" class="color-white">Triple Play</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/sports/athlete" class="color-white">Prep Athlete of the Week</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/2019/05/24/prep-athlete-week-nomination/" class="color-white">Prep Athlete of the Week Nominations</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/programming/bandwagon" class="color-white">Bandwagon</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/calendar" class="color-white">Community Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/education" class="color-white">Education</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/health" class="color-white">Health</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/food/mrfood" class="color-white">Mr. Food</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/pets/pick-of-the-litter" class="color-white">Pick of the Litter</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/education/golden-apple" class="color-white">Golden Apple</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/2019/05/24/golden-apple-award-nominations/" class="color-white">Golden Apple Nominations</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/business" class="color-white">Business</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/business/hometown-connection" class="color-white">Hometown Connection</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/advertise" class="color-white">Advertise</a> </h3> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/satellite/" class="color-white">Satellite Carriage Requests</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/keyc-channels/" class="color-white">Where to Find KEYC</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/neyc-channels/" class="color-white">Where to Find NEYC</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/about-us" class="color-white">Contact Us</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-keyc-breaking/" data-url="/pb/api/v2/render/feature" data-website="keyc" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/keyc-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="keyc"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad1532-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1532" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1532",slotName:"keyc/web/politics/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"4PTOMA5O7BELJELQUDDFZEQPME"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.keyc.com/politics/national"> National Politics </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Malls, movies and more: A look at reopenings by state in US</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-124-0693e4c8-f8cb-481f-903d-33e0e4d741ae" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="(Source: CNN/POOL/United Airlines/The Daily DC Podcast/@GovChristie)"> <div class="powa" id="powa-124-0693e4c8-f8cb-481f-903d-33e0e4d741ae" data-ping-rate="15" data-org="raycom" data-uuid="0693e4c8-f8cb-481f-903d-33e0e4d741ae" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/keyc/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Officials try to reach balance between restarting economy, stopping COVID-19 spread</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Malls%2C+movies+and+more%3A+A+look+at+reopenings+by+state+in+US&amp;url=https%3A%2F%2Fwww.keyc.com%2F2020%2F05%2F05%2Fmalls-movies-more-look-reopenings-by-state-us%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.keyc.com%2F2020%2F05%2F05%2Fmalls-movies-more-look-reopenings-by-state-us%2F&amp;title=Malls%2C+movies+and+more%3A+A+look+at+reopenings+by+state+in+US', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Malls%2C%20movies%20and%20more%3A%20A%20look%20at%20reopenings%20by%20state%20in%20US&amp;body=Read%20more%20on%20Malls%2C%20movies%20and%20more%3A%20A%20look%20at%20reopenings%20by%20state%20in%20US%20at%20https%3A%2F%2Fwww.keyc.com%2F2020%2F05%2F05%2Fmalls-movies-more-look-reopenings-by-state-us%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> May 5, 2020 at 5:26 AM CDT - Updated May 5 at 5:47 AM </span> </div> </div> </div> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>(AP) - The reopening of the economy and loosening of coronavirus-prompted restrictions remain uneven and varied throughout the U.S. as governors watch case numbers and weigh caution against desires to ramp up business.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Texas, Oklahoma, and Montana are among states newly allowing restaurants to reopen. Malls, movie theaters and other venues are reopening in several states. Some states have outlined phased reopenings: North Carolina's governor said he hopes to start such a process after this week if virus trends allow.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Some states, including epicenter New York, are moving more slowly, with restrictions in place at least until May 15. In California, some counties have announced their reopening in defiance of an ongoing stay-home order.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>And some states never issued stay-home orders at all.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad76-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad76" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad76",slotName:"keyc/web/politics/national/4PTOMA5O7BELJELQUDDFZEQPME",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>At least 100 million Americans were in states making assertive moves to reopen, or had no stay-home orders to begin with, according to an Associated Press tally. States home to more than 210 million were taking more gradual steps or didn't appear close to reopening.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Here's a look at where states stand on reopening.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>NEW MOVES:</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad759-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad759" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad759",slotName:"keyc/web/politics/national/4PTOMA5O7BELJELQUDDFZEQPME",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>GEORGIA: Some malls reopened Monday, though things were far from normal with many businesses inside still shuttered and parking lots sparsely filled, as the state continued on an aggressive course to reopening. Georgia Gov. Brian Kemp allowed a statewide shelter-at-home order to expire late last week. The order was already on shaky ground after restaurants and theaters were allowed to welcome customers back in with restrictions and many businesses were allowed to reopen. Georgia became a lightning rod for criticism in the national debate over reopening when Kemp allowed businesses including tattoo parlors, bowling alleys and hair and nail salons to reopen in April.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1568-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1568" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1568",slotName:"keyc/web/politics/national/4PTOMA5O7BELJELQUDDFZEQPME",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>TEXAS: The stay-home order expired Friday, and restaurants, malls and movie theaters can reopen at 25 percent capacity with social distancing. Counties with five or fewer reported coronavirus cases have looser occupancy rules. Republican Gov. Greg Abbott has said restrictions may be relaxed further in two weeks depending on testing results. Beaches and state parks are open. Bars, gyms and hair salons remain closed.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>SOUTH CAROLINA: The stay-home order lifted Monday as South Carolina let outdoor restaurant dining resume. Parks, beaches, malls, hotels and clothing stores have reopened. Republican Gov. Henry McMaster said up next are hair salons, gyms and other close-contact businesses.</p> </div> </div> <div data-type="video" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-1270-97e463df-1c2e-4a40-bf9f-d4e0c36b7784" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="CNN"> <div class="powa" id="powa-1270-97e463df-1c2e-4a40-bf9f-d4e0c36b7784" data-ping-rate="15" data-org="raycom" data-uuid="97e463df-1c2e-4a40-bf9f-d4e0c36b7784" data-playthrough="true" data-sticky="true" data-preroll-ad-path="63316753/keyc/web/health/coronavirus" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>COVID prediction: Steep increases in Coronavirus daily death toll by June</div> </figcaption> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>FLORIDA: Restaurants and shops could reopen at limited capacity Monday across Florida, except for three hard-hit counties. State parks reopened with social distancing rules. Gyms and salons remain closed. Schools will stay closed for the rest of this school year.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>TENNESSEE: After allowing many restaurants and retail stores to reopen last week, salons and other close-contact stores will be allowed to resume Wednesday. The state has released guidelines on safely reopening, but officials acknowledge Tennessee won't enforce such measures.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1775-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1775" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1775",slotName:"keyc/web/politics/national/4PTOMA5O7BELJELQUDDFZEQPME",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>OKLAHOMA: Restaurant dining rooms, bars serving food, gyms and churches began welcoming back customers last week under social distancing and sanitation guidelines, following the earlier reopening of barbers and hair and nail salons. Employees, including church staff, are required to wear masks. Church day cares aren't allowed to open.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>MONTANA: Restaurants, bars and casinos began reopening Monday with increased sanitizing, limited crowds and servers donning masks. Churches and retailers opened last week, and a stay-home order was lifted except for vulnerable populations including older adults. Democratic Gov. Steve Bullock is allowing schools to reopen Thursday, but many districts already canceled in-person classes for the year.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad598-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad598" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad598",slotName:"keyc/web/politics/national/4PTOMA5O7BELJELQUDDFZEQPME",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>UTAH: Restaurants, gyms, barbers and nail salons began reopening Friday. Distancing and mask requirements were in place for employees and some customers in urban Salt Lake County. Schools are closed for the academic year. Republican Gov. Gary Herbert said churches will likely be among the last places to reopen.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>COLORADO: Offices deemed nonessential were allowed to reopen Monday with reduced staff. The move follows the April 26 expiration of Democratic Gov. Jared Polis' stay-home order. Current restrictions allow curbside retail and real estate showings. On May 1, retail stores and personal services were allowed to reopen with social distancing rules.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad948-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad948" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad948",slotName:"keyc/web/politics/national/4PTOMA5O7BELJELQUDDFZEQPME",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>OHIO: Since Friday, most health care offices could reopen and retailers could begin offering delivery and pickup services, along with by-appointment visits for 10 or fewer customers. Distributors, manufacturers and builders restarted Monday with mask and social distancing requirements. Gyms, bars, restaurants, barbershops, salons, and movie theaters remain closed under Republican Gov. Mike Dewine's order.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>ARKANSAS: Gyms reopened Monday with social distancing and other restrictions. Barbershops, tattoo parlors and hair salons can reopen Wednesday, but with similar restrictions on capacity and additional screening requirements. Restaurants can reopen dining rooms next Monday, but only at a third of their capacity.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>MISSOURI: Republican Gov. Mike Parson's stay-home order ended Sunday, allowing businesses and religious events to reopen Monday. Some businesses, such as restaurants, must follow social distancing guidelines. Locally imposed stay-home orders remain in the St. Louis area through mid-May.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>WEST VIRGINIA: Republican Gov. Jim Justice on Monday allowed the reopening of small businesses, barber shops, nail salons, and church and funeral services. Restaurants can allow outdoor dining. The move includes restrictions and is contingent on the state's positive virus test rate staying below a threshold. In subsequent weeks, offices, hotels, casinos, restaurants and other remaining businesses could reopen.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1411-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1411" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1411",slotName:"keyc/web/politics/national/4PTOMA5O7BELJELQUDDFZEQPME",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>ALASKA: Starting April 24, officials in Alaska allowed dine-in service at restaurants and reopening of retailers, personal care services and other businesses, with limitations. For example, the plans call for use of face coverings, limits on capacity and sanitizing requirements. The state in April decided there would be no in-person classes for K-12 students for the rest of the academic year.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad71-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad71" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad71",slotName:"keyc/web/politics/national/4PTOMA5O7BELJELQUDDFZEQPME",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>VERMONT: More Vermont construction and manufacturing workers returned to work Monday after Republican Gov. Phil Scott loosened some restrictions. Scott also announced Monday that some elective health care procedures may resume. Last week, outdoor retail space that had been previously restricted to curbside or delivery service was allowed to open to in-person shopping with a maximum of 10 people, including both customers and employees.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>LOUISIANA: Gov. John Bel Edwards has allowed non-emergency medical procedures to resume, and he's allowed restaurants to open outside seating. Mall stores also have been given the green light to restart business, but with curbside service only. Other nonessential retailers that have never been forced to close -- such as jewelry stores and boutiques -- cannot have more than 10 people in the store at a time. Businesses that remain closed include casinos, salons, tattoo parlors, movie theaters, gyms and entertainment venues, and the overall stay-at-home order remains in place through May 15.</p> </div> </div> <div data-type="video" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-1786-f92011cc-048e-4cdf-92a0-0f939446693f" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="CNN"> <div class="powa" id="powa-1786-f92011cc-048e-4cdf-92a0-0f939446693f" data-ping-rate="15" data-org="raycom" data-uuid="f92011cc-048e-4cdf-92a0-0f939446693f" data-playthrough="true" data-sticky="true" data-preroll-ad-path="63316753/keyc/web/health/coronavirus" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>As more states start the week with relaxed restrictions, the projected coronavirus death toll rises</div> </figcaption> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>MORE GRADUAL:</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1824-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1824" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1824",slotName:"keyc/web/politics/national/4PTOMA5O7BELJELQUDDFZEQPME",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>WASHINGTON STATE: Gov. Jay Inslee has already eased some restrictions, including allowing day use of state parks. Outdoor recreation such as fishing and golfing will be allowed starting Tuesday. The Democratic governor also announced the state's stay-at-home order will be extended through at least May 31. That will be followed with a four-stage process of lifting restrictions, starting with allowing retail curbside pickup, automobile sales and car washes by mid-May.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>OREGON: Gov. Kate Brown says some rural counties where there are almost no cases can begin reopening slowly starting May 15 if certain conditions have been met. Medical facilities in Oregon were allowed to resume providing nonurgent medical care starting last Friday.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>ALABAMA: Retailers and beaches are allowed to open Thursday evening but with distancing requirements. Alabama Gov. Kay Ivey announced the state had lifted a stay-home order and replaced it with a "safer-at-home order" that began at 5 p.m. April 30. People are encouraged, but are no longer required, to stay home. Medical providers are also allowed to resume nonemergency medical procedures. However, some closures remain in effect through May 15. Gyms, salons, barbershops, entertainment facilities and on-site restaurant dining remain closed.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>CALIFORNIA: California Gov. Gavin Newsom, a Democrat, announced Monday that some businesses in the state will receive permission to reopen as early as Friday, with restrictions. Newsom's phased-in plan allows clothing stores, sporting goods, florists and other retailers to resume operations with curbside pickup. Dining in at restaurants and office reopenings are still prohibited. Three Northern California counties already reopened in defiance of Newsom's orders.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1669-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1669" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1669",slotName:"keyc/web/politics/national/4PTOMA5O7BELJELQUDDFZEQPME",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1707-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1707" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1707",slotName:"keyc/web/politics/national/4PTOMA5O7BELJELQUDDFZEQPME",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>MICHIGAN: Construction, real estate and more outdoor work can resume Thursday under Democratic Gov. Gretchen Whitmer's latest order. Many businesses will remain closed, including casinos, bars and gyms. Restaurants are limited to pickup and delivery. Schools are closed for the academic year except for distance learning. Though auto plants haven't reopened, automakers and unions are in talks about restarting.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>ARIZONA: Small retailers reopened Monday with curbside, delivery or appointment-based services. They will be allowed to welcome customers inside with social distancing starting Friday. Gov. Doug Ducey otherwise extended his stay-home order until May 15. He's working with restaurants on how to eventually reopen dining rooms safely, but there's no set timetable.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>KENTUCKY: Health clinics, dentists and optometrists have reopened. Next Monday, Democratic Gov. Andy Beshear also is allowing broad resumption of manufacturing and construction work, along with horse racing at Churchill Downs without spectators. Restrictions on car dealers and pet groomers also lift next week. Later in May, he plans to reopen more retailers and let churches resume in-person worship.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>NORTH CAROLINA: The stay-home order, including business restrictions, remains until Friday, after which Democratic Gov. Roy Cooper hopes to begin a phased reopening. He said Monday that decisions on the pace of reopening depend on key metrics including trends in positive cases and hospitalizations.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad836-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad836" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad836",slotName:"keyc/web/politics/national/4PTOMA5O7BELJELQUDDFZEQPME",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>IDAHO: Child-care centers were able to reopen May 1 under the first phase of Republican Gov. Brad Little's phased plan. Churches can reopen, with distancing and sanitation rules. Bars, gyms, salons, movie theaters and sporting venues remain closed. Restaurants can offer curbside and delivery service.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>INDIANA: The stay-home order was lifted Monday for most of the state, while Republican Gov. Eric Holcomb allowed more manufacturers and retailers to reopen. In-person restaurant dining and hair salons remain closed for another week. And gyms, movie theaters, bars and casinos remain closed until at least late May. Holcomb says he hopes to restart nearly all activities by July 4.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>KANSAS: The stay-home order expired over the weekend, replaced with Democratic Gov. Laura Kelly's plan for a phased-in reopening of the economy through June 15. Restaurants can open for dine-in service so long as they observe social distancing and keep groups of more than 10 distanced from others. Bars, gyms, fitness centers, hair salons, barbershops, nail salons, and tattoo parlors are not allowed to reopen until May 18.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad668-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad668" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad668",slotName:"keyc/web/politics/national/4PTOMA5O7BELJELQUDDFZEQPME",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>NEW HAMPSHIRE: The stay-at-home order remains until May 31, with the restricted reopening of restaurants, hair salons and other businesses throughout the month. Hair salons, barber shops, retail stores and drive-in movie theaters can reopen May 11, but with restrictions. Restaurants, currently limited to takeout and delivery, can offer outdoor dining starting May 18.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1197-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1197" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1197",slotName:"keyc/web/politics/national/4PTOMA5O7BELJELQUDDFZEQPME",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>PENNSYLVANIA: Golf courses, marinas and private campgrounds can reopen. Construction work can resume. On Friday, Democratic Gov. Tom Wolf plans to lift his stay-at-home order, reopen many retailers and ease other restrictions in the least-affected parts of the state. Wolf says the shutdown can be loosened in a county or region once virus trends hit key benchmarks.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>HAWAII: Gov. David Ige has extended a statewide stay-at-home order through May 31, though the state took some small initial steps to relax restrictions on May 1, including allowing people to golf provided each golf cart carries only one person unless this individual is accompanied by someone from the same household. Elective medical procedures and auto dealer visits by appointment have also been given the green light. Lt. Gov. Josh Green said over the next three weeks authorities will consider authorizing what he called medium-risk activities like going to the gym and patronizing restaurants, provided social distancing guidelines are followed.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>RHODE ISLAND: Democratic Gov. Gina Raimondo has consistently said she hopes to lift the state's stay-at-home order May 8 to begin a phased restart of the economy. The first phase includes opening some state parks or beaches, allowing hospitals to perform elective procedures and other easing of restrictions, all with social distancing.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>MISSISSIPPI: Republican Gov. Tate Reeves is easing restrictions on restaurants and outdoor gatherings, both beginning Thursday. Restaurants will be allowed to open indoor dining rooms and outdoor areas, with up to 50% customer capacity and no more than six customers per table. Servers must wear masks. Outdoor gatherings, such as youth sports practices, will be limited to 20 people, up from 10. Barbershops and salons remain closed. Reeves's "safer-at-home" order took effect April 27, allowing many businesses to reopen with limits on capacity. The order expires May 11.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1143-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1143" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1143",slotName:"keyc/web/politics/national/4PTOMA5O7BELJELQUDDFZEQPME",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>MINNESOTA: Democratic Gov. Tim Walz's stay-at-home order runs through May 18, but with Republicans pressing him to allow more businesses to reopen, Walz on Friday loosened some restrictions on retail businesses to let them reopen for curbside pickup and deliveries. He said the change would let up to 30,000 people go back to work. Walz said he'll ease restrictions this week on elective surgeries and dental care. Still, he's made clear that many restrictions will stay in place beyond the May 18 date.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>VIRGINIA: Gov. Ralph Northam hopes to let more businesses reopen by the end of next week. Northam's announcement extended by a week an executive order that closed businesses. The order initially was set to expire Friday. It now expires May 15.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad148-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad148" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad148",slotName:"keyc/web/politics/national/4PTOMA5O7BELJELQUDDFZEQPME",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>NO STAY-HOME ORDER:</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>WYOMING: Starting May 1, some businesses — barbershops, cosmetologists and tattoo parlors — were allowed to reopen. Only one jurisdiction, Teton County, which includes the Jackson Hole tourist enclave, enacted a stay-home order, now lifted. Other counties seek more lenient restrictions that could allow outdoor restaurant dining. Schools remain closed.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1172-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1172" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1172",slotName:"keyc/web/politics/national/4PTOMA5O7BELJELQUDDFZEQPME",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>NEBRASKA: Republican Gov. Pete Ricketts loosened restrictions Monday in most of the state, allowing salons, tattoo parlors and dine-in restaurants to reopen with limited capacity. Restaurant employees must wear masks. Day cares will be allowed up to 15 children per room. The loosened restrictions will be expanded to 10 more counties May 11.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>IOWA: After loosening business restrictions across most counties, Republican Gov. Kim Reynolds said Monday that virus trends will dictate how soon she does the same in remaining counties, which include urban areas. Church services have been allowed to resume statewide.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>NORTH DAKOTA: Gov. Doug Burgum on Friday allowed most businesses to reopen with precautions but kept large-scale venues closed until further notice. Burgum also announced Friday that North Dakota schools would remain closed for the rest of the academic year.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>SOUTH DAKOTA: Republican Gov. Kristi Noem didn't order any severe restrictions, instead asking people to observe social distancing and avoid groups larger than 10. Still, Noem last week issued a "Back to Normal" plan that advised businesses to open doors while taking precautions to keep people spread apart.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1832-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1832" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1832",slotName:"keyc/web/politics/national/4PTOMA5O7BELJELQUDDFZEQPME",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>NOT ANYTIME SOON:</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1320-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1320" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1320",slotName:"keyc/web/politics/national/4PTOMA5O7BELJELQUDDFZEQPME",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>CONNECTICUT: Democratic Gov. Ned Lamont plans a multiphased reopening, starting May 20. That's when outdoor restaurant dining, in addition to existing takeout, will be allowed. Barring virus flare-ups by then, Lamont also hopes to reopen -- with added precautions -- salons, outdoor zoo and museum exhibits, camping and other outdoor recreation, and university research programs.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>NEW YORK: The statewide shutdown order expires May 15. After that, while New York City is the epicenter of the U.S. outbreak, Democratic Gov. Andrew Cuomo has proposed letting some less-affected upstate regions begin phased reopening once they've met criteria key virus markers. Some upstate hospitals have been allowed to resume elective surgeries but must maintain a certain threshold of open beds for emergencies. Schools are closed through the academic year.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>NEW JERSEY: The COVID-19 hotspot has had nearly 8,000 deaths and over 128,000 positive cases. It is not fully reopening yet, though Democratic Gov. Phil Murphy reopened parks and golf courses last week, citing positive trends. He, however, said this week that schools would remain closed for the rest of the academic year. Murphy has said he wants to continue to see hospitalizations and the death toll, among other data, decline before he sets a full reopening date.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad689-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad689" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad689",slotName:"keyc/web/politics/national/4PTOMA5O7BELJELQUDDFZEQPME",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>ILLINOIS: The stay-home order lasts through May 30, and with it, schools remain on remote-learning status and nonessential businesses are closed. But as of May 1, nonessential businesses could fill phone and online orders. Some nonelective surgeries may resume, and many state parks are open for hiking and fishing. Face-coverings are mandatory for public places where social distance can't be maintained.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>NEVADA: Democratic Gov. Steve Sisolak extended a stay-at-home order until May 15 and says he may allow the reopening, on that date or sooner, of many nonessential businesses. But he said bars, casinos and shopping malls would likely stay shuttered. Sisolak is still deciding whether he will allow restaurants, barber shops and salons to reopen in mid-May with other businesses.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>MASSACHUSETTS: Republican Gov. Charlie Baker has set a date of May 18 to begin gradually reopening in Massachusetts, which is under a stay-at-home advisory. Baker has warned that the economy won't be "off to the races" that day. He said phased-in reopening plans are being considered by a 17-member commission and will include social distancing and cleaning protocols for businesses.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>MARYLAND: Republican Gov. Larry Hogan says a gradual reopening will depend on downward virus trends. Last month, Hogan said he was hopeful Maryland could begin the first phase of reopening businesses in early May, but he hasn't elaborated on a time.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad60-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad60" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad60",slotName:"keyc/web/politics/national/4PTOMA5O7BELJELQUDDFZEQPME",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1064-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1064" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1064",slotName:"keyc/web/politics/national/4PTOMA5O7BELJELQUDDFZEQPME",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>WISCONSIN: The stay-home order runs until May 26, but Republican legislative leaders are pressuring Democratic Gov. Tony Evers to reopen faster. Republicans also are asking the state Supreme Court to block the latest order and force Evers' administration to bring lawmakers into the decision-making. Evers' phased reopening plan requires 14-day improvements in certain key virus trends that have not been met.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>NEW MEXICO: Democratic Gov. Michelle Lujan Grisham extended the stay-home order until May 15 but has begun modest moves to reduce business restrictions, recently allowing curbside and delivery operations for nonessential businesses, opening golf courses and some state parks, and allowing firearm sales by appointment.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>DELAWARE: Democratic Gov. John Carney has given no indication when he might lift restrictions, despite protests and pressure from GOP lawmakers. He has indicated that he will look closely at virus trends.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>MAINE: With a safer-at-home order lasting through May, restrictions were lifted May 1 on golf courses, many state parks and visits to dentists, barbers and hairdressers. Restrictions are set to lift for restaurants, lodging and camping June 1.</p> </div> </div> <div data-type="raw_html" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-rawhtml "> <iframe title="Table Tracking the spread of coronavirus in the US" aria-describedby="For most people, the virus causes only mild or moderate symptoms, such as fever and cough. For some older adults and people with existing health problems, it can cause more severe illness, including pneumonia." id="datawrapper-chart-eb3ZP" src="https://datawrapper.dwcdn.net/eb3ZP/2/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important;" height="532"></iframe><script>(function(){window.addEventListener("message",function(event){if(typeof event.data["datawrapper-height"]!=="undefined")for(var chartId in event.data["datawrapper-height"]){var iframe=document.getElementById("datawrapper-chart-"+chartId)||document.querySelector("iframe[src*\x3d'"+chartId+"']");if(!iframe)continue;iframe.style.height=event.data["datawrapper-height"][chartId]+"px"}})})();</script> </div> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 Associated Press. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.keyc.com/2020/05/05/malls-movies-more-look-reopenings-by-state-us/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.keyc.com/2020/05/05/malls-movies-more-look-reopenings-by-state-us/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad1515-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1515" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1515",slotName:"keyc/web/politics/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"4PTOMA5O7BELJELQUDDFZEQPME"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-rainy" data-default-location-code="USMN0471" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="keyc" data-location-code="USMN0471" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USMN0471,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.keyc.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/keyc/Weather_Images/WebRadar.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="47" data-temp-c="8"> 47</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/76_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Mankato, MN</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.keyc.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> <div class="card skin"> <div id="mc_embed_signup" class="card-media"> <form action="https://keyc.us19.list-manage.com/subscribe/post?u=400866fd432b2ff55667080e9&amp;id=50f9d31f24" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <div id="mc_embed_signup_scroll"> <label for="mce-EMAIL">Subscribe to KEYC News Now Updates</label> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required> <div style="position: absolute; left: -5000px;" aria-hidden="true"> <input type="text" name="b_400866fd432b2ff55667080e9_50f9d31f24" tabindex="-1" value=""> </div> <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div> </div> </form> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-176216" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/05/04/coronavirus-pandemic-eases-parts-europe-worsens-india/"> <img class="width-full " alt="Italy lets millions back to work, US restrictions easing up " src="https://www.keyc.com/resizer/us43XdKYNzShXRWPO1zYCchsFs8=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/H5XW7YIUUFDP5OHAIHKCMMREZM.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/05/04/coronavirus-pandemic-eases-parts-europe-worsens-india/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Italy lets millions back to work, US restrictions easing up </a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">While people around the world took advantage of an easing in lockdowns to enjoy the outdoors, health experts warned of a potential second wave of infections unless testing is expanded dramatically.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>NICOLE WINFIELD and TIM SULLIVAN</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/05/04/hello-justice-do-you-hear-me-supreme-court-meets-by-phone/"> <img class="width-full " alt="Called to order: Supreme Court holds 1st arguments by phone " src="https://www.keyc.com/resizer/hD0zWmcN639eNjz1BJf2Rril8Ck=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/TIFFLUXRRVFCRDYDZ3UIF5MXQA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/05/04/hello-justice-do-you-hear-me-supreme-court-meets-by-phone/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Called to order: Supreme Court holds 1st arguments by phone </a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The changes are a result of the coronavirus pandemic, which has made holding courtroom sessions unsafe, especially with six justices aged 65 or older and at risk of getting seriously sick from the virus.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>MARK SHERMAN and JESSICA GRESKO</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad678-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad678" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad678",slotName:"keyc/web/politics/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"4PTOMA5O7BELJELQUDDFZEQPME"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-66047" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/05/04/senate-set-reopen-coronavirus-risk-divides-congress/"> <img class="width-full " alt="Senate reopens despite risks as House preps more virus aid " src="https://www.keyc.com/resizer/Rzqm4BTnymINoBF9VHFWOqFOQoQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/F3OM44RGVNB3NDD4KAOMYI623Y.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/05/04/senate-set-reopen-coronavirus-risk-divides-congress/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Senate reopens despite risks as House preps more virus aid </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>LISA MASCARO</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published May 4, 2020 at 7:18 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/05/04/hagedorn-emmer-stauber-urge-walz-safely-reopen-medical-centers/"> <img class="width-full " alt="Hagedorn, Emmer, Stauber urge Walz to safely reopen medical centers" src="https://www.keyc.com/resizer/BPyJyGzvrdSobRUSr-wACfr2_AE=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JSQIP5Y2UFHD5PNOTORI4REEMA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/05/04/hagedorn-emmer-stauber-urge-walz-safely-reopen-medical-centers/"> Hagedorn, Emmer, Stauber urge Walz to safely reopen medical centers</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jake Rinehart</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published May 4, 2020 at 5:16 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/05/04/american-public-space-rebooted-what-might-it-feel-like/"> <img class="width-full " alt="American public space, rebooted: What might it feel like? " src="https://www.keyc.com/resizer/xkA3M6ady9dRVs_3T1m5UQYET3I=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QMWARU64DREQFMFLKBBJWUBRUY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/05/04/american-public-space-rebooted-what-might-it-feel-like/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; American public space, rebooted: What might it feel like? </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>TED ANTHONY</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published May 4, 2020 at 4:46 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/05/04/treasury-announces-record-borrowing-trillion/"> <img class="width-full " alt="Treasury says April-June borrowing will be a record $2.99T" src="https://www.keyc.com/resizer/Rzqm4BTnymINoBF9VHFWOqFOQoQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/F3OM44RGVNB3NDD4KAOMYI623Y.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/05/04/treasury-announces-record-borrowing-trillion/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Treasury says April-June borrowing will be a record $2.99T</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published May 4, 2020 at 3:48 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad553-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad553" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad553",slotName:"keyc/web/politics/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"4PTOMA5O7BELJELQUDDFZEQPME"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.keyc.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1570 Lookout Drive<br/>North Mankato, MN 56003<br/>(507) 625-7905 </p> <a class="call-to-action uppercase color-white" href="/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/keyc-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@keyc.com" class="color-white">publicfile@keyc.com<br/>507-625-7905</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/keyc-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/18b29fe3-d78a-5491-58a6-84d62d3a488a/" class="color-white">EEO Report</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KEYC Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Services</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/keycnews12" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/keycnews12/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/keycnews12" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/keyc-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@keyc.com" class="color-white">publicfile@keyc.com<br/>507-625-7905</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/keyc-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/18b29fe3-d78a-5491-58a6-84d62d3a488a/" class="color-white">EEO Report</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KEYC Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Services</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/keycnews12" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/keycnews12/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/keycnews12" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=90'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-index96cfbfc61ff908bdad44.js"></script>