<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>I-Mab Announces First Two Patients Dosed in U.S. Phase 2 Combination Trial of Uliledlimab with Atezolizumab in Patients with Selected Advanced Solid Tumors</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=550428346"/><meta name="google-play-app" content="app-id=com.mobdub.channel.KEYC"/><meta name="burst" content="keyc"/><meta property="og:url" content="https://www.keyc.com/prnewswire/2021/12/03/i-mab-announces-first-two-patients-dosed-us-phase-2-combination-trial-uliledlimab-with-atezolizumab-patients-with-selected-advanced-solid-tumors/"/><link rel="canonical" href="https://www.keyc.com/prnewswire/2021/12/03/i-mab-announces-first-two-patients-dosed-us-phase-2-combination-trial-uliledlimab-with-atezolizumab-patients-with-selected-advanced-solid-tumors/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="103460183161125"/><meta property="fb:pages" content="103460183161125"/><meta property="article:publisher" content="https://www.facebook.com/keycnewsnow/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-keyc-prod.cdn.arcpublishing.com/resizer/zUZyiBQv_cxKHUKMqAWXG-TIPw0=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/XBXVRPN6UHX7ZA6MPLBLTJPA6Y.jpg"/><meta name="twitter:image" content="https://gray-keyc-prod.cdn.arcpublishing.com/resizer/zUZyiBQv_cxKHUKMqAWXG-TIPw0=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/XBXVRPN6UHX7ZA6MPLBLTJPA6Y.jpg"/><meta property="og:site_name" content="https://www.keyc.com"/><meta property="og:title" content="I-Mab Announces First Two Patients Dosed in U.S. Phase 2 Combination Trial of Uliledlimab with Atezolizumab in Patients with Selected Advanced Solid Tumors"/><meta name="twitter:title" content="I-Mab Announces First Two Patients Dosed in U.S. Phase 2 Combination Trial of Uliledlimab with Atezolizumab in Patients with Selected Advanced Solid Tumors"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@keycnewsnow"/><meta name="twitter:creator" content="@keycnewsnow"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KEYC",
  "url": "https://www.keyc.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.keyc.com/pf/resources/images/logo-off-site/keyc.png?d=208"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/keycnewsnow/",
    "https://www.instagram.com/keycnewsnow/",
    "https://www.twitter.com/keycnewsnow/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "I-Mab Announces First Two Patients Dosed in U.S. Phase 2 Combination Trial of Uliledlimab with...",
  "url": "https://www.keyc.com/prnewswire/2021/12/03/i-mab-announces-first-two-patients-dosed-us-phase-2-combination-trial-uliledlimab-with-atezolizumab-patients-with-selected-advanced-solid-tumors/",
  "image": "https://gray-keyc-prod.cdn.arcpublishing.com/resizer/zUZyiBQv_cxKHUKMqAWXG-TIPw0=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/XBXVRPN6UHX7ZA6MPLBLTJPA6Y.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "I-Mab Announces First Two Patients Dosed in U.S. Phase 2 Combination Trial of Uliledlimab with Atezolizumab in Patients with Selected Advanced Solid Tumors",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.keyc.com/prnewswire/2021/12/03/i-mab-announces-first-two-patients-dosed-us-phase-2-combination-trial-uliledlimab-with-atezolizumab-patients-with-selected-advanced-solid-tumors/"
  },
  "author": {
    "@type": "Organization",
    "name": "KEYC"
  },
  "publisher": {
    "name": "KEYC",
    "url": "https://www.keyc.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.keyc.com/pf/resources/images/logo-off-site/keyc.png?d=208"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-12-03T13:00:00Z",
  "datemodified": "2021-12-03T13:00:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=208" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=208" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=208" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-keyc-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=208"/><link rel="stylesheet" href="https://gray-keyc-prod.cdn.arcpublishing.com/pf/resources/dist/keyc/css/main.css?d=208"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=208" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/keyc/favicon.ico?d=208"/><script type="text/javascript" src="https://gray-keyc-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=208"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2kgz_gZwMtdQ-MXx1ZTGRJIrgvEBn96JTtPVrclNhoOgSQnse5hAa8Gt",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2ufmF9jGLeMMbTgj9HfFELGE6T_RuT6TgqwYJpgr0fOi8ijcm61JirTq9gyrrwIFs6FpryH8aA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-keyc-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=208"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.keyc.com/prnewswire/2021/12/03/i-mab-announces-first-two-patients-dosed-us-phase-2-combination-trial-uliledlimab-with-atezolizumab-patients-with-selected-advanced-solid-tumors/",
        contentId: "3SBGOFTPLZBWJA4N76KJFGXMKM",
        contentKewords: [ ],
        contentName: "I-Mab Announces First Two Patients Dosed in U.S. Phase 2 Combination Trial of Uliledlimab with Atezolizumab in Patients with Selected Advanced Solid Tumors",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "12/03/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "03",
        publishedMonth: "12",
        publishedYear: "2021",
        stationName: "keyc",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "keyc.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.path = "https://www.keyc.com/prnewswire/2021/12/03/i-mab-announces-first-two-patients-dosed-us-phase-2-combination-trial-uliledlimab-with-atezolizumab-patients-with-selected-advanced-solid-tumors/";
      _sf_async_config.authors = "";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-9867e2f0-b873-4f03-af43-3d82928d8019","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="N3LNQ-GWNXD-VDNAR-5G8S7-Y2EZ7",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"N3LNQ-GWNXD-VDNAR-5G8S7-Y2EZ7";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubax3lm2mynkdlfq-f-495838a68-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137287","ak.ai":parseInt("676960",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"388d11ba","ak.r":41270,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":38136,"ak.gh":"23.222.1.166","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1638537931","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==n0WGciQ7JjCYrhLdvoC7peBGvNZau6ignvJp9QwoRXch30+pZlZ0P7cZYu3qqFn+Dk4O5iEv82tQ2E8SAni2YWcXKlB4bar0nP+b1dRO/5SNoXhEnT9pu30Mh3PROKB1Jp4LUSI9hWC+at0oPOSAY9f3Dvy+MAShFlIEaPSK2DKLGZ4Absrp4SknMGSaMnLqasI+vbtWzDMj0DZ4paxfzmG2sWKcAXzxv6o0FqZBLupYQ7UG2Hbk7GRuP1mbDNgcpGxTJ9D6fVrNbWMSvQOeA/9HBzTFVZjVAaLq426Lh6If7ucDPuo56Sv5Ge7ILj+Zr+RWwkPTjf4NZAG9XL/mNuhgflkondh9ppQmbLuq+TBgg/5RzC33E06dR+PPnrJPG8jMRBWbCDpOksoBnQ1JUb/C+S0jRe5ex6ncj+Ub1EM=","ak.pv":"8","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/community/user-content">Your Photos</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/weather/closings">Closings</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/community/calendar">Community Calendar</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/programming/schedule">What&#x27;s On CBS, FOX, NBC, &amp; CW</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/contests">Our Contests</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/about-us">About Us</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/2019/11/15/programming-start-soon-nbc-cw/">About KEYC NBC</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/keyc.jpg?d=208&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/keyc.svg?d=208&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/keyc.svg?d=208&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.graytvlocal.com/market/mankato-mn" rel="noopener noreferrer" target="_blank">Business Guide</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Watch Live</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community">Community</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">Coronavirus</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://grow.withgray.tv/keyc/" rel="noopener noreferrer" target="_blank">Advertise</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/toys-for-tots/">Toys for Tots</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Your Photos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2019/05/24/send-us-news-tip/">Send Us A News Tip</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/morning">KEYC News Now This Morning</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/agriculture">Agriculture</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state/iowa">Iowa</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state/minnesota">Minnesota</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://hb.511mn.org/#roadReports?timeFrame=TODAY&amp;layers=allReports%2CroadReports%2CwinterDriving%2CweatherWarnings" rel="noopener noreferrer" target="_blank">Minnesota Road Conditions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://hb.511ia.org/#allReports?timeFrame=TODAY&amp;layers=allWinterReports%2Cincidents%2Cconstruction%2CweatherWarnings%2CotherStates%2CallReports" rel="noopener noreferrer" target="_blank">Iowa Road Conditions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maproom">Map Room</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/blog">Weather Blog</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa">College</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/extra">Sports Extra</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/maverick-hockey-quick-hits">Maverick Hockey Quick Hits</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete">Prep Athlete of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2019/05/24/prep-athlete-week-nomination/">Prep Athlete of the Week Nomination</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/bandwagon">Bandwagon</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/giveback">Good Morning Giveback</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/golden-apple">Golden Apple</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2019/05/24/golden-apple-award-nominations/">Golden Apple Nominations</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets/pick-of-the-litter">Pick of the Litter</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/mrfood">Mr. Food</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/business">Business</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Business navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business/hometown-connection">Hometown Connection</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet The Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/keyc-tv-satellite-carriage-request">Satellite Carriage Request</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/17539/keyc" rel="noopener noreferrer" target="_blank">Watch Previous Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com" rel="noopener noreferrer" target="_blank">Gray DC</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KEYC on FACEBOOK" class="p-2" href="https://www.facebook.com/keycnewsnow" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KEYC on INSTAGRAM" class="p-2" href="https://www.instagram.com/keycnewsnow" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KEYC on TWITTER" class="p-2" href="https://www.twitter.com/keycnewsnow" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>I-Mab Announces First Two Patients Dosed in U.S. Phase 2 Combination Trial of Uliledlimab with Atezolizumab in Patients with Selected Advanced Solid Tumors</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Dec. 3, 2021 at 7:00 AM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->25 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">SHANGHAI</span> and GAITHERSBURG, Md., <span class="xn-chron">Dec. 3, 2021</span> /PRNewswire/ -- I-Mab (the "Company") (Nasdaq: IMAB), a clinical stage biopharmaceutical company committed to the discovery, development and commercialization of novel biologics, today announced that the first two patients have been dosed in the U.S. phase 2 dose expansion clinical study of its proprietary CD73 antibody uliledlimab (also known as TJD5) in combination with atezolizumab (Tecentriq®) in patients with ovarian cancer and other selected advanced or metastatic solid tumors.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="(PRNewsfoto/I-Mab)" height="300" src="https://gray-keyc-prod.cdn.arcpublishing.com/resizer/eB4xPje2C2v6yN9zOjKseWLMTTM=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1433981/logo_Logo.jpg" width="980"/></div><figcaption class="figure-caption">(PRNewsfoto/I-Mab)</figcaption></figure><p class="text | article-text">Uliledlimab is a novel, humanized CD73 antibody that binds to a unique epitope and completely inhibits CD73, reversing the adenosine-mediated immunosuppression in the tumor microenvironment and inhibiting tumor growth. CD73 has been implicated in immune escape by cancer cells and may contribute to tumor resistance to checkpoint immunotherapies, such as PD-(L)1 inhibitors. Uliledlimab has the unique property of not exhibiting the "hook effect," which potentially increases the therapeutic window and improves clinical efficacy compared to other CD73 antibodies. The phase 1 clinical data has demonstrated favorable safety and promising clinical activity for the combination of uliledlimab and atezolizumab in patients with advanced cancers.</p><p class="text | article-text">This U.S. phase 2 dose expansion study is a multi-center, open-label trial that will explore the clinical activities of uliledlimab in combination with atezolizumab and potential biomarkers in patients with selected advanced or metastatic solid tumors. This clinical study will include a dose expansion cohort of patients with ovarian cancer resistant to platinum therapy, and a biomarker-driven "basket" cohort of patients with head and neck squamous cell carcinoma (HNSCC), non-small cell lung cancer (NSCLC), gastrointestinal cancer, triple-negative breast cancer (TNBC), or ovarian cancer with PD-L1 expression ≥ 1%. Uliledlimab is undergoing clinical development in <span class="xn-location">China</span> and the U.S. in parallel with different focus of targeted patient populations. The clinical data from both geographies will be leveraged to accelerate global develoment towards pivotal clinical study in patients with selected solid tumor types.</p><p class="text | article-text">"Uliledlimab has unique pharmacological properties which position it as the next-generation immuno-oncology agent," said Dr. Joan Shen, CEO of I-Mab. "We hope the data from this study will accelerate the clinical development towards registration and to address the needs of patients with immune checkpoint resistance."</p><p class="text | article-text">Based on the results of the phase 1 study, the Company was able to determine the Recommended Phase 2 Dose (RP2D) which it is using for this phase 2 study. Upon completion of the phase 1 study earlier this year, I-Mab decided to conduct subsequent studies in the U.S under its own management.</p><p class="text | article-text">I-Mab is also conducting a <span class="xn-location">China</span> phase 2 cohort expansion study of uliledlimab in combination with toripalimab (TUOYI®), a PD-1 inhibitor, in patients with advanced or metastatic cancers who are refractory to or intolerant of all available therapies.</p><p class="text | article-text"><b>About Uliledlimab (TJD5)</b></p><p class="text | article-text">Uliledlimab (TJD5) is a differentiated, humanized antibody against CD73, an ecto-enzyme expressed on stromal cells and tumors that converts extracellular adenosine monophosphate (AMP) to adenosine.  Adenosine in turn binds to adenosine receptors on relevant immune cells and inhibits anti-tumor immune responses in tumor microenvironment. Uliledlimab is expected to offer clinical benefit by suppressing tumor growth in concert with checkpoint therapies such as PD-(L)1 antibodies. Uliledlimab is effective in anti-tumor activities through a unique intra-dimer binding, leading to differentiated and favorable functional properties as evident in preclinical studies.</p><p class="text | article-text"><b>About I-Mab</b></p><p class="text | article-text">I-Mab (Nasdaq: IMAB) is an innovation-driven global biopharma company focused on the discovery, development and commercialization of novel and highly differentiated biologics for immuno-oncology and autoimmune diseases. The Company's mission is to bring transformational medicines to patients around the world through innovation. I-Mab's globally competitive pipeline of more than 20 clinical and preclinical-stage drug candidates is driven by its internal discovery and global partnerships for in-licensing, based on the Company's Fast-to-Proof-of-Concept and Fast-to-Market development strategies. The Company is progressing from a clinical-stage biotech company into a fully integrated global biopharmaceutical company with cutting-edge R&D capabilities, a world-class GMP manufacturing facility, and commercial capability. I-Mab has established its global footprint in <span class="xn-location">Shanghai</span> (headquarters), <span class="xn-location">Beijing</span>, <span class="xn-location">Hangzhou</span>, <span class="xn-location">Guangzhou</span>, Lishui and <span class="xn-location">Hong Kong</span> in <span class="xn-location">China</span>, and <span class="xn-location">Maryland</span> and <span class="xn-location">San Diego</span> in <span class="xn-location">the United States</span>. For more information, please visit <a href="http://ir.i-mabbiopharma.com/" rel="nofollow" target="_blank">http://ir.i-mabbiopharma.com</a> and follow I-Mab on <a href="https://www.linkedin.com/company/i-mab/" rel="nofollow" target="_blank">LinkedIn</a>, <a href="https://twitter.com/IMabBiopharma" rel="nofollow" target="_blank">Twitter</a> , and <a href="https://mp.weixin.qq.com/s/_s634aizyQPuq1Vgf-hLGA" rel="nofollow" target="_blank">WeChat</a>.</p><p class="text | article-text"><b>I-Mab Forward-Looking Statements</b></p><p class="text | article-text">This press release contains forward-looking statements within the meaning of the Private Securities Litigation Reform Act of 1995 and other federal securities laws, including statements regarding data from the uliledlimab clinical studies, the potential implications of clinical data for patients, and I-Mab's advancement of, and anticipated clinical development, regulatory milestones, and commercialization of uliledlimab. Actual results may differ materially from those indicated in the forward-looking statements as a result of various important factors, including but not limited to I-Mab's ability to demonstrate the safety and efficacy of its drug candidates; the clinical results for its drug candidates, which may not support further development or NDA/BLA approval; the content and timing of decisions made by the relevant regulatory authorities regarding regulatory approval of I-Mab's drug candidates; I-Mab's ability to achieve commercial success for its drug candidates, if approved; I-Mab's ability to obtain and maintain protection of intellectual property for its technology and drugs; I-Mab's reliance on third parties to conduct drug development, manufacturing and other services; I-Mab's limited operating history and I-Mab's ability to obtain additional funding for operations and to complete the development and commercialization of its drug candidates; and the impact of the COVID-19 pandemic on the Company's clinical development, commercial and other operations, as well as those risks more fully discussed in the "Risk Factors" section in I-Mab's most recent annual report on Form 20-F, as well as discussions of potential risks, uncertainties, and other important factors in I-Mab's subsequent filings with the US Securities and Exchange Commission. All forward-looking statements are based on information currently available to I-Mab, and I-Mab undertakes no obligation to publicly update or revise any forward-looking statements, whether as a result of new information, future events or otherwise, except as may be required by law.</p><p class="text | article-text"><b>For more information, please contact:</b></p><p class="text | article-text"><b>I-Mab</b></p><p class="text | article-text"><span class="xn-person">John Long</span>, Chief Financial Officer<br/>E-mail: <a href="mailto:john.long@i-mabbiopharma.com" rel="nofollow" target="_blank">john.long@i-mabbiopharma.com</a>  <br/>Office line: +86 21 6057 8000</p><p class="text | article-text"><span class="xn-person">Gigi Feng</span>, Chief Communications Officer<br/>E-mail: <a href="mailto:gigi.feng@i-mabbiopharma.com" rel="nofollow" target="_blank">gigi.feng@i-mabbiopharma.com</a> <br/>Office line: +86 21 6057 5709</p><p class="text | article-text"><b>Investor Inquiries:</b></p><p class="text | article-text">The Piacente Group, Inc.<br/><span class="xn-person">Emilie Wu</span><br/>E-mail: <a href="mailto:emilie@thepiacentegroup.com" rel="nofollow" target="_blank">emilie@thepiacentegroup.com</a><br/>Office line: + 86 21 6039 8363</p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/i-mab-announces-first-two-patients-dosed-in-us-phase-2-combination-trial-of-uliledlimab-with-atezolizumab-in-patients-with-selected-advanced-solid-tumors-301436929.html">https://www.prnewswire.com/news-releases/i-mab-announces-first-two-patients-dosed-in-us-phase-2-combination-trial-of-uliledlimab-with-atezolizumab-in-patients-with-selected-advanced-solid-tumors-301436929.html</a></h6></div></div></div><p class="text | article-text">SOURCE  I-Mab</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-keyc-prod.cdn.arcpublishing.com/resizer/XPS4Pb4rTV8uv0nWA9G8jbCgtJc=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=CN95712&amp;Transmission_Id=202112030800PR_NEWS_USPR_____CN95712&amp;DateId=20211203" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-keyc" style="display:none" data-fusion-component="footer-keyc"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Submit Photos and Videos</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Livestream</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KEYC</li><li class="footer-contact | footer-address">1570 Lookout Drive</li><li class="footer-contact | footer-city-state">North Mankato, MN 56003</li><li class="footer-contact | footer-phone">(507) 625-7905</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KEYC-TV" rel="noopener noreferrer" target="_blank">FCC Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/keyc-tv/equal-employment-opportunity-records/" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@keyc.com" rel="noopener noreferrer" target="_blank">507-625-7905 - publicfile@keyc.com</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/keyc-tv/applications-and-related-materials/" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-keyc" style="display:none" data-fusion-component="footer-keyc"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>